1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PII marado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por luisxox, 10 de Janeiro de 2007. (Respostas: 6; Visualizações: 541)

  1. luisxox

    luisxox Power Member

    Bem, o titulo faz logo imaginar as estradas em terra e as maquinas fotograficas a preto e branco:lol:
    É assim, vieram-me pedir para arranjar um pentium II que não arranca, e eu de volta daquilo, não entendo nada:lol: já desmontei o computador todo e verifiquei todo o hardware ao permenor e tudo parece estar normal.
    Tirei a pilha para fazer reset à bios, e mesmo assim ele não arranca, não consigo entrar na bios e nem consigo ter comando com o teclado!!!
    Agora a menssagem que aparece é
    you must load COMPAQ BASIC
    restart your sistem

    O problema é que nem restart consigo fazer!

    Venham lá as opiniões para por a locumotiva a bulir:)
     
  2. Psycop

    Psycop I fold therefore I AM

    Talvez seja um problema na BIOS ou em algum ficheiro necessário ao arranque do PC
     
  3. Death_Skull

    Death_Skull Power Member

    Durante quanto tempo esteve a pilha fora da máquina? pode não ter sido o tempo necessário, existe um jumper para fazer o clear cmos, tenta fazer isso através do jumper, deve resultar, senão resultar é porque a partição do disco que possui os compaq utilitys está corrompida.
     
  4. deves comprar um pentium 3 ou o levar o teu a uma loja de reparação
     
  5. luisxox

    luisxox Power Member

    Então é assim, a board não tens jumpers do cmos, tirei a pilha aí uns 2 min, e no arranque deu-me o cmos clear, o problema é eu nem à bios aceder.
    Vou tirar a pilha a noite toda para ver o resultado de manhã.
     
  6. HyperRush

    HyperRush Power Member


    isso nao dá em nada.

    Tecla F1, F2 DEL.
     
  7. oxide

    oxide Power Member

    Liga simplesmente o computador so com o procesador memoria para ver o que e ke te da, para ver se cocegues aceder a bios.
    REsumindo ligas o monitor, teclado e metes a memorias(apenas uma) e ligas a borad nos junpers para ver se da para ir a bios.
    Depois diz como foi o resultado
     

Partilhar esta Página