1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pii x4 955 oc ajuda

Discussão em 'Modding e Overclock' iniciada por marcoloves360, 15 de Maio de 2012. (Respostas: 11; Visualizações: 1046)

  1. Boas a todos tou com um grande problema e tou a precisar de ajuda. E o seguinte: comprei um cooler novo e instaleio tudo bem. Fiz oc ate 4.2 e tava a 40c so que depois o PC reiniciou entao pus me a mexer nas voltagens e no oc e agora o PC nao liga fui ate aos 1.5v e 4.5ghz sera que queimei o CPU? Ja experimentei tirar a pilha tirar rams epa a serio nem possible acreditar. Se alguem me puder ajudae agradeco! Meu PC: Asus m5a99x evo 8gb corsairX4 955 ssd m4 120 gb Samsung f3 1tb 6870 crossfire Corsair tx650w. Demorei tanto pa conseguir esta maquina EU antes tinha oc a 3.8 na boa.. tenho o CPU a 6 meses acho que me vou enforcar :(
     
  2. vici

    vici Power Member

    Ao tirar a pilha deixa bastante tempo, não deixes uns segundos, porque por vezes a board ainda consegue guardar informação...

    1.5v duvido que queimes o cpu, provavelmente foste muito longe (4.5GHZ)...

    Mesmo que tivesses a 4.0GHZ já era muito bom.
     
  3. nunomtfv

    nunomtfv Power Member

    1.5 não o queimas, por aqui um B55 já chegou perto dos 1.6 portanto...

    Faz o que o vici disse...
     
  4. Roberto1973

    Roberto1973 Power Member

    é preciso retiras o cabo elétrico do tb.
     
  5. Boas amigos obrigado pelas respostas deixei de ontem para hoje e nada.. estou mesmo triste.. dizem que e bom ter o speaker pq pelos bips da pa saber o que esta queimado.. ja nao sei o que fazer acho q vou ter de mandar para a garantia o problema e q a loja esta longe de mim.. o mais certo é que a board pifou certo?
     
  6. nunomtfv

    nunomtfv Power Member

    Mas o pc não arranca mesmo, ou consegues chegar á bios e ouvir algum beep?
     
  7. Nao tenho nada no ecra mesmo nao ouço beeps pq nao tenho a cena la na motherboard, talvez amanha rranje um para testar... :(
     
  8. Roberto1973

    Roberto1973 Power Member

    desligaste fonte do cabo ligação a corrente elétrica com pilha retirada e não tem nada para fazer reset na mb.
     
  9. boas pessoal obrigado pela ajuda mas nada resolveu amanha vou mandar para a board para a garantia.
     
  10. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Já fizeste reset na board ?
    é que não me parece que com esse OC tivesse queimado algo.
    Eu não conheço as boards AMD com detalhe. Essa é boa para OC ?
     
  11. Roberto1973

    Roberto1973 Power Member

    optima para OC essa mb para AMD
     
  12. vici

    vici Power Member

    Umas das melhores Preço/performance

    Como foi dito, tira o cabo da corrente e depois tinha a pilha, deixa estar bastante tempo...outra coisa tira a ram e volta a colocar uma de cada vez...testa.
     

Partilhar esta Página