1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Piiiiiiiiiiiiiiiiiiii Pi Pi!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Farnerud, 31 de Agosto de 2008. (Respostas: 10; Visualizações: 1196)

  1. Farnerud

    Farnerud Power Member

    Boa noite,

    ora então vamos lá. O meu pc, desde hoje de manhã, não liga. Ontem à noite correu tudo bem e desligou normalmente, porém hoje de manhã já não liga. Quando primo o botão para ligar ele parece que vai arrancar, mas não dá qualquer sinal no monitor e a motherboard emite uns bips.

    O som é algo do género piiiiiiiiiiiiiiiiiiiiiiii pi pi (1 longo seguido de 2 curtos)

    Eu penso que seja algo a ver com a gráfica mas gostaria de saber qual a opinião de alguém mais experiente com estas avarias.

    A board é uma Asus A8N-E e a gráfica é uma Gigabyte 7800 GT.

    Cumprimentos.
     
  2. news_js

    news_js Power Member

    Vê os códigos sonoros de erro aqui:

    http://www.computerhope.com/beep.htm
     
  3. Farnerud

    Farnerud Power Member

    Obrigado pela lista.

    Eu já tinha andado a ver pela net e ao que parece essas listas indicam que é da placa gráfica. Mas haverá também a possibilidade de ser da motherboard (slot PCI-E) ?

    era essa dúvida que eu queria tirar, mas não tenho onde testar a gráfica.
     
  4. XMRV6

    XMRV6 Power Member

    Isso aconteceu-me quando mudei as memórias..
    Mas o problema foi que ao encaixar as memórias devo ter tocado na gráfica, e desencaixou um bocado..
    Tenta tirar a gráfica e voltar a meter..se não der..tão tas mal..
     
  5. Farnerud

    Farnerud Power Member

    Pois... estou mesmo mal. Já desliguei tudo o que é fio e voltei a ligar, limpei tudo. Até já tirei o cooler da gráfica, limpei e voltei a meter...

    Nada... sempre o mesmo piiiiiiiiiiiiiiiiiiiii pi pi!

    Vou ver se arranjo alguem com pci-e que me possa testar a gráfica só para confirmar e provavelmente vou ter que comprar uma :\ não apetecia nada
     
  6. Farnerud

    Farnerud Power Member

    Hoje consegui testar a minha gráfica noutro pc e ela funcionou sem problemas, portanto o problema não será da gráfica.

    Sabendo isto será que o problema poderá ser das memórias? ou será mesmo do slot PCI-E da motherboard? :|

    É que memórias não tenho como testar, se calhar o melhor é levar a alguma "loja" a ver se descobrem a origem do problema. Alguém conhece alguma em que me façam o diagnóstico à borla? :p
     
  7. rustyballzz

    rustyballzz Power Member

    troca as memorias de slot
    ou usa so um modulo de cada vez.

    cumps.
     
  8. Farnerud

    Farnerud Power Member

    Testei isso que disseste. Tentei apenas com um slot de memória e tentei em todos os slots disponiveis... resultado = piiiiiiiiiiiii pi pi (o mesmo som irritante)

    Entretanto falei com um amigo que me emprestou uma memória, testei com a dele e acontece o mesmo...

    Daqui tiro a conclusão que não será da memória também. Resta o Processador e a board!

    Será que pode ser do processador? eu estou mais inclinado para a board... é que estes componentes já não tenho como testar.

    Alguém pode dar uma ajudinha?
     
  9. rustyballzz

    rustyballzz Power Member

    grafica ou board , o cpu geralmente nao morre a nao ser que haja pinos tortos ou partidos , por ai.

    cumps.
     
  10. Farnerud

    Farnerud Power Member

    e aqui estou eu com noticias fresquinhas para este caso à Sherlock Holmes.

    Ora hoje levei a torre a casa de um amigo e experimentei meter a gráfica dele na minha board, deste modo o pc já arrancou, até aqui tudo bem... mas depois meti a minha gráfica no pc dele e também funcionou :confused:

    Ou seja... tudo funciona separado, mas ligado não :| até podia ser incompatibilidade se esta configuração não tivesse uns 3 ou 4 anos. E isto aconteceu durante a noite, com o pc desligado e desligado da corrente sem ninguém mexer...

    Agora a minha pergunta é outra... Que devo eu fazer ou que peça comprar??? :confused:
     
  11. Aurorix

    Aurorix Power Member

    Pode ser da fonte de alimentação.
     

Partilhar esta Página