1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pinnacle PCTV

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cmgam, 16 de Abril de 2003. (Respostas: 5; Visualizações: 749)

  1. cmgam

    cmgam Power Member

    Boas tardes

    No setting aparece a placa de som que tenho mas mas não tenho som!
    Aliás ainda não percebi ( o manual também não explica) se é necessário ligar esta placa à do som por cabo ou a "coisa" é feita internamente (através do computador).
    Alguém me explica?

    Obrigado
    :)
     
  2. Nemesis11

    Nemesis11 Power Member

    Se bem me lembro,

    Deves ter para aí um pequeno cabo preto, que tens que ligar do line-out da placa tv ao line-in da placa de som.

    Fica bem.
     
  3. frickazoide

    frickazoide Power Member

    exacto é como o Nemesis11 disse.
    agora em relaçao a outra coisa (desculpa tar a aproveitar a thread para o efeito) eu também tenho um pinnacle e tenho uma epox com nforce 2 e segundo li no site da pinnacle as motherboard's com chipset nforce 2 nao são compativeis com as drivers que a pinnacle nos fornece e o sintoma é que de vez em quando o som desaparece e só depois de eu mudar o canal é que ele volta aparecer.

    É muito estranho e entao em pergunto se nao haverá drivers compativeis sem serem as oficiais, visto que estas nao são compativeis.
     
  4. Nemesis11

    Nemesis11 Power Member

    Já experimentas-te versões beta dos drivers da nforce?

    Dá uma vista de olhos por

    este site, pode ser que encontres a resolução para o teu problema.
     
  5. car

    car Guest

    som no PCTV

    tb tenho uma placa PCTV (pro) e GF2 tive o mesmo problema no som.
    tinha som durante 1 ou 2 minutos e depois desaparecia e só voltava a aparecer depois de mudar de canal.

    a culpa era do NORTON ANTIVIRUS. Foi só desligar a função no MESSENGER e nunca mais tive problemas com o som.


    por isso se tb. tens o NORTON aqui tens a solução para o teu problema.
     
  6. cmgam

    cmgam Power Member

    Vivam

    O cabo que vinha com a placa era a ligação exterior. Comprei a ligação interior e agora funciona.

    Obrigado a todos

    Cumps
     

Partilhar esta Página