1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa + Board =/

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por staso, 1 de Fevereiro de 2009. (Respostas: 3; Visualizações: 423)

  1. Boa noite
    estou c uns problemas( conflitos ) na minnha board
    meti uma board nova no meu pc ( asrock P4i65gv ) ainda corre AGP, entao comprei uma placa grafica nova para o pc ( ati radeon x1650 pro agp8x) agora a board n detecta a grafica, spre que ligo o pc a grafica o monitor diz q n tem sinal.

    sera a board que esta desactualizada?
    tenho de fazer um update a bios?
    ou basta sacar algum fixeiro pra instalar com c faça c q a bios detecte a grafica??


    agradecia algumas resposta dos entendidos

    obrigado e boa noite
     
  2. FastBoy

    FastBoy Power Member

    Andei a dar uma passagem rápida no google e não és o único.

    Faz um update da bios da board, se ficar tudo na mesma vais a loja e trocas a gráfica por outra (uma 7600 ou algo do genero).

    cump.
     
  3. sim
    mas eu n sei fazer o update a bios. sera que me podias explicar
    plo que tive a ler sobre fazer esse tal update o que me da a entender é que é preciso uma drive de disquetes.. coisa que eu n tenho =(
     
  4. Normalmente eh preciso pois precisas de criar uma diskete de arranque e posteriormente correr o programa de flash da bios para a actualizares mas isso, supostamente, será uma coisa que puderás verificar no site da mobo (normalmente vem a explicar) ou então no manual da mesma.
     

Partilhar esta Página