1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Placa d som VISTA

Discussão em 'Windows Desktop e Surface' iniciada por fidelito, 6 de Agosto de 2007. (Respostas: 4; Visualizações: 941)

  1. ei pessoal e assim eu tenho o windows vista e tenho uma realtek..como placa d som epa i no windows vista ela rullava bue bem..mas agora com windows vista epa sakei os drivers i isso tudo do windows vista 32 b epa e instalo ela fika a dar na boa dps por exemplo ligo d novo o pc ela parece k vai com os porcos lool tenho d voltar a instalar :lol: nao sei k s passa alguem k ajuda pff:) ouvi falar d uns codecs ou assim ajuda pessoal
     
    Última edição: 6 de Agosto de 2007
  2. Romani48

    Romani48 Power Member

    o que?

    ah.. pah isso estava a acontecer a um outro utilizador do forum.. tenta ir ao gestor de dispositivos desinstalar por completo a placa de som.. e depois voltas a instalar..


    ja agora, tenta escrever em portugues correcto, nao te esqueças isto é um forum e não uma menssagem de SMS nem um chat room ;)
     
  3. Whooper

    Whooper Power Member

    Mas epa, tens ou tinhas o WinVista?
    Que post comico, lol...:-D:-D
     
  4. s7v7n

    s7v7n Power Member

    Esta-me a acontecer uma situação semelhante. Por vezes não tenho o som das pastas do theme do Vista. Há dias que sim e outros que nao. Uma questão, o OpenAL já vem com o Vista? É que mudei de placa e não sei quando o instalei.
     
  5. filipemigueldia

    filipemigueldia Power Member

    Faz lembrar um sketch do gato fedorento, dum puto marado da tola q usava bue calão e palavreado freak.

    Sem afensa, atenção. Apenas achei piada...
     

Partilhar esta Página