1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa de Rede 3COM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SimpleFriend, 8 de Junho de 2005. (Respostas: 2; Visualizações: 727)

  1. SimpleFriend

    SimpleFriend Power Member

    Boas,

    Tenho uma placa de rede 3COM 3C905B-TX instalada num PC com Windows XP.

    Acontece q ela é reconhecida pelo sistema, mas n funciona. Os drivers estão instalados, já foram reinstaldos, outras versões tb já foram instaladas, as configurações na BIOS já foram mexidas, devido à placa de rede onboard q por acaso tem o mesmo chip e tb n funciona, já vi conflitos de IRQ's, já testei os cabos, já reinstalei o SO, experimentei com o 2000 e com o XP, mas continua a dar sempre o mesmo erro, denominado erro (10) no gestor de dispositivos Windows.

    Desconfio da motherboard, q se tem demonstrado muito instável. No entanto e de acordo com a vossa experiência pode haver qq solução em q n esteja a pensar.

    Obrigado pela ajuda

    Cumps
     
  2. dElpH!

    dElpH! 1st Folding then Sex

    Tenta mudar de slot pci , experimenta noutro pc , podera estar estragada

    []'s
     
  3. SimpleFriend

    SimpleFriend Power Member

    Tenho duas slots PCI e já experimentei nas duas, desactivando uma e activando outra, e activando as duas na BIOS, o sintoma fica igual.

    Qt a estar avariada, não me parece pois já é a terceira placa q experimento e todos fazem o mesmo. Não as experimentei noutro PC pq não tenho nenhum PC aki para testar.

    O mais estranho é q há umas semanas trabalhou lindamente.

    Cumps
     

Partilhar esta Página