1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

placa de rede morta?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Raines, 25 de Abril de 2005. (Respostas: 16; Visualizações: 845)

  1. Raines

    Raines Power Member

    hoje liguei o pc e nao tinha net, ao mesmo tempo que o kaspersky teve um problema com o auto protect a dizer que podia ser um virus...

    a placa e identificada, o cabo esta bom , mas nao consegue ganhar IP.

    tenho um router dlink mas o outro pc esta tudo ok.

    ja desinstalei drivers de nvidia (e uma abit nf7-s), instalei novamente, pus uma placa de rede PCI e nada...

    ja nao sei o que fazer

    ajuda please
     
  2. Raines

    Raines Power Member

    ajuda please... e urgente

    obrigado
     
  3. Raines

    Raines Power Member

    alguma ideia?
     
  4. Raines

    Raines Power Member

    ele demora mais tempo a reiniciar....

    ninguem me pode ajudar?
     
  5. Forgotten

    Forgotten Banido

    Protocolos TCP/IP no berro?
     
  6. Raines

    Raines Power Member

    como resolvo?
     
  7. Raines

    Raines Power Member

    arranquei com o windows do outro disco e a placa de rede pci ja deu...

    a on board nao deu porque nao instalei drivers nesse windows

    pelo menos leva me a crer que nada esta estragado

    sera a formatacao a solucao?
     
  8. Forgotten

    Forgotten Banido

    Isso é os Protocolos Mamados, tenta instalar outros e vê se consegues :), nem que seja com o TCP/IP v6
     
  9. Mitnick

    Mitnick Power Member

    A formatacao em principio iria resultar, mas penso que nao e necessario.
    Faz como o Prodigy disse, tenta instalar outros protocolos TCP/IP.
     
  10. Raines

    Raines Power Member

    sou meio noob nisto...

    como intalo outros protocolos e onde vou buscar?

    obrigado
     
  11. Forgotten

    Forgotten Banido

    Control Panel > Network Connections > Local Area Network > Properties > Install > Protocol
     
  12. Raines

    Raines Power Member

    ja tentei mas o que esta instalado nao consigo desinstalar nem instalar de novo...

    esses versao 6 nao da nada....

    :(

    mais alguma ideia?
     
  13. Forgotten

    Forgotten Banido

    reenstalação do sistema operativo :s, esses problemas são bué comuns no xp :(
     
  14. Raines

    Raines Power Member

    voltei a ligar com a placa pci e deu me aquela cena que desliga o pc em 59 segundos....

    e algum virus?

    como posso sacar? algum util para isso?

    sera que me queimou a lan on board?


    nunca me tinha acontecido....

    posso reinstalar ou tenho mesmo de formatar?
     
  15. Forgotten

    Forgotten Banido

    Blaster, Sasser ou algum erro no RPC.
    Podes reinstalar
     
  16. Pretender

    Pretender Power Member

    uma medida preventiva de isso desaparecer (cancelar o shutdown) é no run fazeres:
    shutdown -a
    Se Instalares o SP2 já vêm corrigido.
    Se quiseres continuar com o SP1 existem patchs para o blaster e sasser (como o Prodigy sugeriu)
     
  17. Raines

    Raines Power Member

    obrigado pessoal

    vou ver se resolve
     

Partilhar esta Página