1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa de som : Avaria ou Ignorância

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JorgeDias, 3 de Julho de 2007. (Respostas: 3; Visualizações: 1254)

  1. JorgeDias

    JorgeDias Power Member

    Pessoal

    Tenho uma placa de som Audigy2.

    Tem três "LINE-OUT".

    Apenas a LINE-OUT 3 parece funcionar pois:

    Liguei nessa saída(LINE-OUT 3) os headphones e dá.

    Liguei nessa saída(LINE-OUT 3) as colunas e dão.

    Nas outras duas nada dá.

    Como quero ligar os headphones e as colunas simultaneamente...

    Pergunto:

    Há alguma configuração que eu não esteja a ter em conta ou será que devo pensar que as saídas 1 e 2 estão avariadas?

    Obrigado
     
    Última edição: 3 de Julho de 2007
  2. Sleepyy

    Sleepyy Power Member

    Deves ter alguma aplicação onde consegues controlar quais as entradas que estão ligadas e o que recebem.

    Deves ter neste momento a Line Out 3 para os altifalantes (headphones é a mesma coisa para a placa de som) por isso tens que ver onde mudas para ter a Line Out 2 ou 1 para funcionar tambem com os altifalantes ou headphones...

    Se tiveres duvidas de qual é o programa mete um aqui um screenshot do teu painel de controlo.
     
  3. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Se calhar só dá com áudio em 5.1... em stereo só dará na principal... digo eu.
     
  4. boston

    boston Power Member

    se queres oubir som em todos os jacks em "Speaker Settings" mete em 7.1 :P
     

Partilhar esta Página