1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Placa de som não é reconhecida

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Askyy, 7 de Junho de 2012. (Respostas: 6; Visualizações: 918)

  1. Askyy

    Askyy Power Member

    Boas, formatei o meu PC para Windows XP Pro e actualmente ele não reconhece a minha placa de som. é uma sound blaster audigy 2 zs, já instalei os drivers mas no setup diz que não não nenhuma placa de som sound blaster.

    btw, utilizo a som onboard para as colunas e esta para uns headphones!

    cumprimentos
     
  2. l@rama

    [email protected] I folded Myself

    desactiva a onboard e muda de slot pci
     
  3. Askyy

    Askyy Power Member

    como a desactivo? e se a desactivar as colunas darão som à mesma?
     
  4. Askyy

    Askyy Power Member

  5. Masters

    Masters Power Member

    Desativa a placa de som onboard na bios,salva,reinicia e vê se reconhece.
     
  6. Esse problema acontece, devido ao facto de teres 2 placas de som ativadas em simultâneo, como tens o windows XP não te posso ajudar muito porque à muito tempo que nao mexo, nele.

    Mas tenta desativar a placa de som onboard. Se isso nao funcionar, tenta ir ao gestor de dispositivos, desativas a placa que nao queres usar, na outra placa se esta lá aparecer clicas com o "botao direito>atualizar controlador de software>procurar controlador de software no computador" e escolhes a pasta onde tens o drivers para o windows XP e clicas "seguinte". Reinicias o PC e o problema deve ficar resolvido.

    Isto é como se faz no windows Vista e 7, mas penso que no windows XP nao será muito diferente, dentro do gestor de dispositivos.

    Espero ter ajudado!
     
  7. Asustek27

    Asustek27 Power Member

    A placa aparece no gestor de dispositivos? Algumas Creative tinham um bocado esse problema.
     

Partilhar esta Página