1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa de som nova - Guitar effects e amplitube atrofiam com onboard

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tripeiro, 29 de Dezembro de 2005. (Respostas: 8; Visualizações: 1292)

  1. tripeiro

    tripeiro 1st Folding then Sex

    Bons dias, a minha dúvida é a seguinte:
    o sistema é o que tá na sig, mas tenho alguns problemascom o pes5, em que o som por vezes desaparece, nem comentarios nem os passes se ouvem nem adeptos e depois o som volta ao molho tudo misturado, e o meu irmao usa o guitar effects, e diz que nao consegue usar bem, que o som não tem qualidade e os efeitos sao distorcidos... Estou a pensar comprar uma sound blaster live, está a 30€ na maior parte das lojas, mas se houver melhores... o orçamento bem esticado é até aos 50 €..
    Tambem noto alguns atrofios do som no far cry e no fear, parece que está sempre a chover... mas a bombar mp3 tem um som muito bom...
    conselhos...
    Obrigado e boas entradas :D bebam muito
     
    Última edição: 29 de Dezembro de 2005
  2. God_Lx

    God_Lx Folding Member

    Essa board tem soundstorm ? Talvez não tenhas as drivers da Nvidia instaladas... A Soundstorm é muito equivalente á Audigy e não costuma dar problemas (Pelo menos esta nunca teve problemas)
     
  3. tripeiro

    tripeiro 1st Folding then Sex

    Oi. Sim tem a soundstorm.. os drivers sao os 4.62 (indicacao do nvidia mixer), sei que a placa é boa, mas deve comer recursos do cpu, o que se calhar mete os jogos "cansados".. serão codecs que atrofiam com a placa?
    É chato as vezes o som no pes engasgar-se (eu praticamente só jogo pes) e o meu irmao quando liga a guitarra eléctrica diz que o som tambem fica todo mamado (ou distorção ou ruido ou mesmo falha) e ele disse que noutro pc com uma sound blaster 128 pci o som nao atrofia (será so pelo facto de nao ser onboard?)

    thanx
     
  4. God_Lx

    God_Lx Folding Member

    Não tem nada a ver com o ser onboard, primeiro, não come o CPU em jogos, depois essa onboard tem MUITO mais qualidade k a Soundblaster 128 k ele tem...

    Quanto aos drivers, eu tou com os 4.42 e não tenho problema nenhum... Notaste k isso ficou assim de repente ou depois de alguma coisa em especial ?
     
  5. tripeiro

    tripeiro 1st Folding then Sex

    Hum, não isto desde o pes3 que atrofia o som, no pes4 idem e no 5 tambem, no guitar effects é desde sempre tambem.. Mas de resto nao tenho razao de queixa. Alias, com os drivers anteriores a estes ainda da pior o som, basta instalar o guitar effects e pronto o som ardeu, fica sempre com distorcao faça o que fizer. pode ser atrofio do prog com esta placa, vou ver se investigo entao...
    Ah, o meu irmao diz que com o amplitube tambem dá chatices, e que num pc com asus a8n dlx que tambem tem a placa som onboard dá a mesma chatice com os mesmos programas, como na minha maquina, pelos vistos o mal é do programa que atrofia com placas d som onboard :S

    Os artistas da nvidia é que já lançavam uns drivers novos :D

    thanx
     
    Última edição: 29 de Dezembro de 2005
  6. God_Lx

    God_Lx Folding Member

    Epah não jogo PES, mas nos outros jogos todos nunca tive problemas de som :(
     
  7. tripeiro

    tripeiro 1st Folding then Sex

    Ok, thanx vou ver se investigo por ai em forums e no google.
     
  8. ShadeX

    ShadeX Power Member

    Tens drivers velhos... E olha que esses não foram os piores... Houve alguma versões que faziam o Soundstorm parecer uma AWE32 em termos de boncas :P

    A minha (tbm A7N8X Dlx Rev 2) tinha a santa mania de broncar com o Q3. Ocasionalmente o som ficava 2s desfasado do jogo em si e a unica maneira era sair e voltar ao servidor, o que diga-se dava cá um jeito no meio de uma clanwar... :(

    Anyway, isso era mais com W2K+4.62. Posteriormente com WXP SP2 e 5.10 não voltei a apanhar muitos probs. E btw, verifica se por acaso não tens os enviroment effects ligados e/ou modificações no controle de equalização do próprio driver.
     
  9. tripeiro

    tripeiro 1st Folding then Sex

    Ora boas, vou acordar este topico porque ainda tenho uns problemas... Esta placa agora se meter o volume das colunas no meio, com o volume do windows antes do maximo 2 ou 3 traços, parece que está a "chover".... Se ligar uns auscultadores a caixa, a saida de 'phones', a "chuva" entao parece tempestade... Tenho os drivers 6.14.442.30, de acordo com as informacoes do Nvidia nForce MCP APU, do sons e dispositivos de audio do painel de controlo, logo acho que nao existem drivers mais recentes.
    A board é a asus a7n8x, nada de oc, so faz folding fortemente... Sera que a placa esta a dar o berro? thanx pela ajuda.

    ot: God_Lx, como tens essa combo box do teu sistema? nao encontrei informacoes no forum sobre isso, mas pode ser que seja do cansaço e eu ande a dormir.. :S
     

Partilhar esta Página