1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa de TV a funcionar no Media Center, como?!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por João Paulo Dias, 7 de Agosto de 2007. (Respostas: 6; Visualizações: 1683)

  1. João Paulo Dias

    João Paulo Dias Power Member

    Hoje levei o PC há loja, para sustituição do cooler ruidoso da grafica e aproveitei de meter uma Placa de TV Asus My Cinema P7131.

    Chego a casa e para meu espanto, a placa não dá nada.
    [​IMG]
    No software fornecido pela placa de TV
    [​IMG]
    No gestor de dispositivos só me aparece na parte do som.
    [​IMG]
    Isto é no MediaCenter do Vista
    O comando fornecido com a placa funciona, mas como se pode ver pelas "screens" não há placa de TV.

    Os gajos nem experimentam isto antes de me devolverem o PC.
    Lá vai o meu PC para a loja outra vez >(.
     
    Última edição: 10 de Agosto de 2007
  2. Martini_8

    Martini_8 Power Member

    LOL

    Penso que nao á muito a dizer. Erro da loja.
     
  3. João Paulo Dias

    João Paulo Dias Power Member

    Pois, vão levar com ele amanhã.

    O que me chateia é que nem experimentam >(.
     
  4. Martini_8

    Martini_8 Power Member

    Pede o Livro de reclamaçoes.
     
  5. igordafonseca

    igordafonseca Power Member

    Antes de fazeres "peixeirada" instala ou actualiza as drivers da placa.
     
  6. João Paulo Dias

    João Paulo Dias Power Member

    Já o fiz. O PC não encontra mesmo a placa de TV.
    Não aparece no gestor de dispositivos quando devia aparecer, nem que fosse como dispositivo desconhecido e nesse caso era obrigar a ir buscar os drivers. Mas nem isso.

    O mais estranho é que consigo navegar pelo PowerCinema com o comando. Liguei a camcorder e tambem não dá nada.
     
  7. João Paulo Dias

    João Paulo Dias Power Member

    Boas, agora já tenho a placa de TV a funcionar a 100%
    [​IMG]
    Mas só funciona com o Cyberlink Power Cinema.

    É possivel por a TV a funcionar no Media Center do Vista? Ele diz que não tem sintonizador.
    Se desse era porreiro, assim desinstalava o software da Cyberlink.

    Agradeço a quem tiver solução para o meu problema.

    Cumps
     

Partilhar esta Página