1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa de Tv (com problema teimoso)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por deft0n3d, 17 de Junho de 2007. (Respostas: 12; Visualizações: 853)

  1. deft0n3d

    deft0n3d Power Member

    o problema e o seguinte. eu tenhu uma placa de tv Happauge Wintv 88x, com os seus respectivos drivers intalados!

    o problema e o seguinte.

    por mais que eu queira. nao dá som. EM NENHUM PROGRAMA. :'(

    ja corri 1000 e 1 sites e nada, alias no site da happauge falam em connectar um cabo ao line in! estranho porque quando o pc veio eu nao connectei cabo nenhum e isto trabalhava.


    sou assim brutalmente desesperado por ajuda para por isto a trabalhar! agradecia imensamente a quem me possa ajudar com este tormento :zzz:
     
  2. jamiro

    jamiro Moderador
    Staff Member

    o que é costume fazer-se é exactamente isso (em alguns casos... até porque como dizes nunca foi preciso) ligas um cabo ao line-in e fica problema resolvido :)
     
  3. deft0n3d

    deft0n3d Power Member

    o probolema e que a placa de tv so tem 3 entradas

    uma de radio
    a da tv
    e uma que parece uma entrada da net por cabo.

    nao vejo nenhum cabo de audio.

    |:
     
  4. deft0n3d

    deft0n3d Power Member

  5. deft0n3d

    deft0n3d Power Member

  6. V0lumes

    V0lumes Power Member

    podes ter k a ligar internamente ;)
     
  7. deft0n3d

    deft0n3d Power Member

    ja procurei isso. os unicos cabos que saiem dela, vao directamente para a parte da frente do pc, um tv out, e line out. mais nada :|
     
  8. jamiro

    jamiro Moderador
    Staff Member

    eh mesmo ai.. no line out ;)
     
  9. puscifer

    puscifer Power Member

    Alguem sabe se há drivers pra esta ou pra pctvpro pro vista 64? Os que tão na page da creative nao instalam.
     
  10. deft0n3d

    deft0n3d Power Member

    atao mas placa de tv ja funcionou mesmo sem ter nenhum cabo ligado. nao estou a perceber |:
     
  11. Kamipt

    Kamipt Power Member

    There is no Audio from the WinTV:

    First, be sure that the supplied audio cable is connected from the WinTV card to the Sound Cards LINE-IN.
    NOTE: On systems that do not have an actual "line in", substitute "Auxilary"(AUX), or "Microphone"(Mic) for the configuration procedures below.

    In the WinTV 2000 Application, click the AUD button for the audio configuration dialogue (or configure/audio in WinTV32), be sure that the MIXER-ID list shows "Line-in", and that the volume is up.

    Also, in the sound card volume configuration (under PROGRAMS- ACCESSORIES-ENTERTAINMENT-VOLUME CONTROL), be sure that the LINE-IN section is not on MUTE (as it commonly is on default) and that the volume is up.

    If all of this is done, and there is still no AUDIO from the WIN/TV card, try connecting your PC speakers(powered speakers only) or a set of headphones directly to the WIN/TV board. You should get audio (although low) this way. If you do- there would be a problem with the sound card configuration or a hardware problem with the LINE-IN. If you do not get audio directly from the WinTV card, it would unfortunately indicate a faulty audio circuit on the WinTV, and therefore would require the board to be replaced.



    How do I connect the WinTV Internally to the soundcard?:

    On some WinTV boards, there is an optional internal audio connector, which would eliminate having to use the external cable from the WinTV's line-out to the line-in on the soundcard. The Black 4 pin connector (Left-ground-ground-right) is audio out, so would connect to the soundcard internally. The white (ground-left-ground-right) is an optional CD audio passthrough, which will allow you to connect the CD-ROM’s audio to the WinTV internally, if the sound card does not have multiple internal audio inputs.

    http://www.hauppauge.com/html/audio.htm
     
  12. deft0n3d

    deft0n3d Power Member

    ja corri esses paços todos e nada funciona. :|
     
  13. Kamipt

    Kamipt Power Member

    Tens mais algum slot livre? troca a placa de slot, e verifica os cabos, acho estranho que tenhas som sem o cabo ligado da placa na board pq todas as placas de tv que conheço têm um cabo desses para conseguires ter som vindo da placa de som. (corrijam se estiver errado)
     

Partilhar esta Página