1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa firewire...não funciona(?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ze diogo, 7 de Fevereiro de 2009. (Respostas: 3; Visualizações: 1809)

  1. ze diogo

    ze diogo What is folding?

    Boas... Então é o seguinte: eu formatei o pc... E hoje que fui comprar um fio firewire para passar os filmes da minha handycam, o pc não reconhece. Nem o programa (Windows movie maker). Acho que não é perciso instalar, até porque fui ver ao painel de controlo e não está nada por instalar...

    PS: Não sei se dá com outros programas porque ainda não tive tempo de instalar...
    PS2:O tipo de cabo é este:http: [​IMG]

    Ajudem-me, por favor.. Obrigado.
     
  2. ze diogo

    ze diogo What is folding?

  3. lfernandes

    lfernandes Power Member

    pode ser que tenhas a porta firewire desactivada na bios, na minha motherboard ela vinha desactivada por defeito na bios, nunca cheguei a perceber porquê. no entanto se a tua placa for pci experimenta a ver se está bem encaixada no slot ou muda-a de slot a ver se já funciona. Já agora no gestor de dispositivos do windows aparece lá a placa firewire?
     
  4. ze diogo

    ze diogo What is folding?

    Epá, eu acho que está tudo em ordem. Ainda ontem trouxe o pc da loja por causa de um problema e ainda não paguei. Vou exigir que façam o trabalho bem feito...

    Nas bios acho que tá.
     

Partilhar esta Página