1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa Gráfica deixou de funcionar

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por riav1993, 2 de Maio de 2019. (Respostas: 5; Visualizações: 193)

  1. Boa noite
    Tenho um acer Aspire E15 E5-575G-511A e tem uma placa gráfica Geforce 940mx que agora a dias deixou de funcionar, o computador deixou de a reconhecer, já o formatei e nada.
    Já pesquisei em muitos lados já fiz 30 por uma linha e nada deu certo, vim agora a este grupo para ver se alguém me consegue ajudar.
     
  2. zinko_pt

    zinko_pt Power Member

    Se deixou de funcionar, então não deve dar imagem nenhuma, partindo do princípio que só tem essa gráfica. E nunca poderias ter formatado o computador porque não terias imagem para o fazer.
    Se isto está correcto, quando dizes que o computador deixou de a reconhecer, deves querer dizer outra coisa. Ou fui eu que percebi mal.
     
  3. Tem duas a outra é uma intel graphics 620 , só que agora a geforce já não funciona
     
  4. jfmc00hot

    jfmc00hot Power Member

    Instala 1o as drivers da intel e depois as da nvidia, depois diz se resultou, pois portateis com 2 graficas costuma ser assim...ve tambem se nao desactivaste nada na bios
     
  5. zinko_pt

    zinko_pt Power Member

    Corre uma distribuição de Linux a partir de uma PEN, sem instalares. Pode ser ubuntu. Depois vai ao painel de controlo ver as propriedades do hardware. Se a Nvidia aparecer, é erro de drivers no Windows.
    No Windows podes usar o HWmonitor, sem instalar para listar o hardware, mas não é uma solução de baixo nível e deve ser condicionada pelo SO.
     
  6. Já experimentei o que disseram é bem provável a gráfica ter ido desta para melhor
     

Partilhar esta Página