1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa grafica foi com os porcos?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por spuds, 19 de Setembro de 2006. (Respostas: 2; Visualizações: 571)

  1. Bem o meu pc ja parece um mar de problemas eterno, à uns tempos atras arranjei o fable: the lost chapters ... instalei ... carreguei no icone para o jogo iniciar vi os videos de introduçao essas cenas todas, mas quando chega a altura de aparecer o menu principal o jogo crasha e volto ao windows com uma mensagem de erro, pensei para comigo mesmo "a placa deve ser incompativel" passado uns tempos lembreime de instalar o the sims 2, jogo que eu ja tinha jogado muitas vezes neste mesmo pc, com esta mesma placa grafica, instalei mas quando o jogo vai a inciar apareceme aquele ecran inicial e mais nada, como se nao fosse sufeciente hoje instalar o gundbound, mas quando fui tentar jogar tive novamente um erro de drivers a dizer que as minhas drivers eram demasiado antigas ( tinha as catalyst mais recentes ), pensei em instalar outras drivers saquei as omega drivers intalei, tudo bem, quando faço reboot ao pc vou a mudar a resoluçao para 1028x768 o pc crasha totalmente. voltei a tentar e o resultado é o mesmo... alguem me pode ajudar? ...


    Intel® Pentium® 4 CPU 3.06GHz @ 3058MHz ( P4V88 mainboard)
    RADEON 9200 PRO Secondary (Omega 3.8.273) (128MB) (OS) Microsoft Windows XP Professional (SP2)
     
  2. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    E num limpaste os drivers antigos?:Whatever:

    Formata isso..instala isso fresquinho..mete os ultimos catalyst..e depois diz alguma coisa..

    Pode ter sido algumas incompatibilidades do jogo com alguma coisa..

    cumps
     
  3. UniMariachi

    UniMariachi Power Member

    Que erro deu? tentaste oveclockar a placa grafica? eu tenho mma board e mma placa grafica e quando fiz OC tive problemas que demoraram a resolver! mas as Omega drivers funcionam bem!
    O que deves ter feito foi como eu no inicio instalaste as Omega drivers recentes!!! e estas nao sao compativeis com as Radeon 9200 SE tens d instalar uma versão mais antiga das Omega drivers! e dps fika a funcinar! ta la no site a dizer em letras peqenas vermelhas que nao é suportado e por tanto tens d sacar uma versao mais antiga!

    CMpts
     

Partilhar esta Página