1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Placa grafica, fonte ou cpu???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DeCrZoNe, 6 de Julho de 2009. (Respostas: 21; Visualizações: 1616)

  1. DeCrZoNe

    DeCrZoNe Power Member

    eu tenho feito testes com o 3Dmak06 e o pc vai sempre a baixo!!!

    no 1º teste (grafica) obtenho um desempenho horrivel de 15 a 30 FPS! Lentidao

    no 2º teste (grafica) obtenho um desempenho rasoavel de 20 a 40 FPS!

    no 3º Teste (CPU) não obtemho nada! cerca de 0 FPS e passado uns segundos o pc desligase e volta a ligar dizento k ocorreu um pro no sistema e o windows diz k foi a grafica k se desligou!

    tambem ja pus a rodar os outros 3 testes:

    4º (CPU) Desliga-se
    5º (HRD) Desliga-se
    6º (HRD) Desliga-se

    ??? afinal kual sera o pro do meu pc??? ja me disserao k pode ser da fonte e picos de low power! sera??
    e k eu reparei k o grande problema, ou o k parece mesmo nao aguentar e o CPU!
    ja tou um pouco farto disto! dou voltas a cabeça e nao sei o k se passa!
    so estou a tentar perceber onde esta o problema para ir á loja mandar para reparaçao, o unico problema e k vou ficar se pc durante a reparacao pois basta mandar a fonte para reparacao k o pc fica se utilidade!

    Cumps,
     
  2. Roberto1973

    Roberto1973 Power Member

    Tem o pc em oc? Essa fonte é bomba relógio.
     
  3. kapataz

    kapataz I fold therefore I AM

    Tua fonte e outras Halfman como a minha = Grande M****
    Muda de fonte é ai que esta o problema.:)
     
  4. Budokai

    Budokai Power Member

    Tens ai a resposta é da fonte (mais provável)
     
  5. Sandro_16

    Sandro_16 Power Member

    Há casos parecidos com o teu aqui no fórum e, todos apontam para a fonte.
    Há muito feedback negativo nessa marca de fontes .. logo daí devem ser péssimas, mesmo tendo 700W.

    É aguardares por um melhor entendido, mas quase de certeza que é esse o "cancro" no teu sistema.

    edit: enquanto eu escrevia esta reply, outros já escreveram o que eu esperava de ver :P

    Aconselho é a mudares de fonte, para marcas do tipo Corsair, OCZ ... parecendo que esse sistema não é muito guloso em energia, logo daí algo com 500 a 600W deve chegar e sobrar :)
     
    Última edição: 6 de Julho de 2009
  6. Budokai

    Budokai Power Member

    Mesmo uma lc power 2.3 600w da te na boa para esse teu sistema actual
     
  7. dacosta89

    dacosta89 Banido

    Já disseste isso! Não precisas de repetir ;)

    E muda-me essa fonte. halfmman = [​IMG]
     
  8. syqe

    syqe Power Member

    Antes de saltar para a fonte, na minha opinião a pergunta é: Tens OC nalgum componente?
     
  9. .pArTy^

    .pArTy^ Power Member

    nem acredito que és da mesma terra que eu , e foste enganado na fonte .

    no melhor dos casos deve ser só a fonte , porque essa fonte , se a abrires , o interior é mais pequeno que uma caixa de manteiga :D
     
  10. DeCrZoNe

    DeCrZoNe Power Member

    nao tenho o pc em OC pois tenho o coler ainda da intel!

    e realmente tou a pensar em ir a loja reclamar! pois e um artigo k nao presta de verdade! toda a gente diz a mesma mrd desta fonte! e ainda por cima ja ha na mesma loja umas por 40€ 50€ da OZC e NOX de 600W SLI! Nao e k va usar o SLI mas e + uma coisa! vou é tentar fazer uma proposta comercial com eles para ver se compram a minha e eu dou o restante pela outra! mas axo k vai ser dificil!!!

    cumps!
     
  11. DeCrZoNe

    DeCrZoNe Power Member

    o + engrassado e k a minha mulher anda a dizer k o pc agora esta sempre a desligar-se sozinho e volta a ligar! isso acontace desde k fiz os testes do 3DMark06! axo k afetou algo! provavelmente a fonte!
     
  12. CAVACASS

    CAVACASS What is folding?


    Tens um PC topo de gama(na vertente IA!)... só tem um comando... reinicia automaticamente!


    EDIT: (é melhor dizer mais qualquer coisa) primeiro que tudo, muda a fonte, se continuar a subsistir o problema, volta a dizer aqui mais alguma coisa, pois isso aponta para a Fonte não chegar para o sistema(e é de 700W:))!
     
    Última edição: 7 de Julho de 2009
  13. JMarrafa

    JMarrafa Power Member

    Muda a fonte, e fica fixe
     
  14. GTAS

    GTAS 1st Folding then Sex

    Boas
    Desculpa não percebi mas estavas a falar bem da nox? É que a nox também não tem um feedback muito positivo.
     
  15. DeCrZoNe

    DeCrZoNe Power Member

    ok isso e bom saber!!! para nao fazer cagada outra vez!

    olha esta agora mesmo a jogar prototipe komo fazia muitas vez um pouco lento mas pronto... dava para jogar! e o pc foi a baixo! 1º parava o jogo e mustrava uma cenas atrofiadas no jogo ate k puf foi a baixo! e isso nunca me aconteceu antes de correr o 3DMark06!

    depois o pc liga e mostra uma notificação do windows adizer k a placa grafica parou de funkar! e para eu actualizar os drives! mas eu ja fiz isso a 1 mez!

    ...
    ja agora como meto aki uma imagem para mostrar o k aparece????

    Cumps,
     
  16. mgl4evr

    mgl4evr Power Member

    nao sou muito entendido em fontes, mas pelo que sei de experiencia propria, quando elas começam a dar o berro a ultima coisa a fazer e continuar a forçar-las.
    arriscas-te a matar a fonte e, com "sorte", levar outros componentes com ela.
     
  17. RSC

    RSC Power Member

    Troca a fonte por uma Corsair CX-400 ou por uma OCZ Stealthxstream 500w.
     
  18. DeCrZoNe

    DeCrZoNe Power Member

    o meu sistema é:

    Bord - Asus PK5L Pro
    CPU - Intel Core 2 Duo E6400 2.13Mhz
    Ram - Nvidea 2x1GB 1066Mhz Sli Ready
    Grafica - Powercolour ATI HD4850
    Fonte - Halfman 700W
    Discos - 1x160GB / 1x320GB

    axo k e de gama Med/Alt mas sempre axei k nao tinha muito rendimento!
    porque o meu irmao tem um pc ja com 2 anos e esta melhor k o meu!

    o pc dele é:

    Bord - Gigabite P35-DS3P s-series ultra durable 2 SLI Redy
    CPU - Intel Core 2 Duo E6750 2.66Mzh
    Ram - Corsaire 2x2GB 800Mhz
    Grafica - Asus EN8800GT
    Fonte - Qtec PSU 550w Dual Fan PFC
    Discos - 1x50GB / 1x100GB / 1x500GB

    E joga kualker jogo em Hig a 1200x1024!!! e eu a 1440x900 tenho que controlar as defenicoes ou jogo muito lento! agora sempre k jogo algum jogo o pc desliga-se, primeiro bloqueia e depois puff! isto desde k corri o 3DMark06 e ele foi a baixo pela primeira vez! axo k afectou mesmo alguma cena!

    o meu grande problema e tambem o baixo orçamento! por isso e k fui para a halfman as peças boas k consegui no meu pc (bord / grafica / ram) foram presentes de natal! e tudo o resto ja comprei a cerca de 3 anos com credito k ainda ando a pagar! so k vinha kom uma ( Aesrock / 9300GT / 2GB 544Mhz)
     
  19. DeCrZoNe

    DeCrZoNe Power Member

    ppl,
    fiz uma expriencia no meu pc! tirei a fonte Halfman 700W e pus a minha fonte antiga k axo k nem xega a 400W e pus a rodar o 3Dmark06!

    conclusao... consegui fazer os testes todos do 3Dmark06 ate me aumentou os FPS!!! lol
    com uma de 400W... so tive uns problemas kuando aumentei o antiLi... k xegou a desligar-se

    agora vou exprimentar kom uma de 550W para tirar as duvidas se realmente e da fonte pois a 1º k testei tambem nao e la muito boa visto provavelmente ter um sistema + pesado para uma de 400W!

    depois dou feedback!
     
  20. LIDH

    LIDH Power Member

    wow..andas a ver se fritas o PC todo :p

    mas o problema era da fonte..arranja uma fonte das referidas acima..é melhor..n te metas em fontes "rasca" k ainda te arriscas a mandar o pc po lixo
     

Partilhar esta Página