1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

placa grafica lixada e pc k nao liga :S

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Vandrare, 8 de Janeiro de 2005. (Respostas: 8; Visualizações: 716)

  1. Vandrare

    Vandrare Power Member

    Bem cheguei a casa hje depois de umas belas férias e o começa logo a haver problemas.... A minha radeon 9700 perdeu um chip:S portanto ta inutilizada..e o meu pc n liga...liga mas desliga pouco tempo depois, eu pensei que era da placa grafica portanto arranjei outra para testar e deu no mesmo... Ligava e depois desligava segundos depois. E o botão do power não responde como deve ser...As vezes tenho de carregar muitas vezes pa ligar...Se me poderem ajudar eu agradecia muito :(
     
  2. danizito

    danizito Power Member

    esse botão d power on n estará prai encravado e a fazr o pc desligar? ou ele ainda trabalha uns tempos? a descrição é mt vaga...pod ser da fonte...n sei...
     
  3. Vandrare

    Vandrare Power Member

    o botao n ta encravado,aliás nesta caixa isso nao acontece...
    ja consegui fazer com ke aguentasse 5 minutos...mas desliga sempre
     
  4. danizito

    danizito Power Member

    tenta c uma grafica diferent...s ele s for abaixo então é provável ser da fonte... corre tb o memtest pa ver as mems, m penso q seja mm da grafica ou fonte... alguem + experiente no assunto q dê opinião...
     
  5. SuBzEr0

    SuBzEr0 [email protected] Member

    Para resolver esse tipo de problemas não ha nada como eliminar variàveis. Tudo o que seja dispensavel desligas. Cdroms,discos secundários, tudo o que possa ser posto de parte para o boot do pc.

    Vê se o cooler está bem preso...é uma hipotese remota mas também deste tão poucos dados... (pode ser sobre aquecimento por isso desliga)
    Vê se a fan da fonte está boa...testa outra fonte...

    Desliga o botão de power da board e vê os dois pinos ao qual o fio do botão está ligado, basta fazeres contato entre eles para que a board ligue(assim testas se o problema está no botão)

    Já agora como é que foi esse milagre da gráfica "perder um chip" ... elas não se desintegram sem mais nem menos...

    Tenta ser mais especifico nos problemas porque se não é atirar dados para o ar...
    []´s
     
  6. Vandrare

    Vandrare Power Member

    O chip saiu n sei como...mas tenho o chip na mao e tudo...
    O melhor de tudo é ke os problemas ja estao resolvidos e eu sinto me mesmo muito estupido :-D o problema do pc era a tomada onde este estava ligado. A tomada nao estava a funcionar bem e eu so estranhei disso kuando comecei a ter os mesmos problemas com o portatil :lol: mas o aior milagre é ter uma placa grafica sem um chip e tar a funcionar :-D
     
  7. SuBzEr0

    SuBzEr0 [email protected] Member

    Eerrmmm..lol mas viste de onde era o dito chip? ou seja de que parte da placa era? e já testaste bem a dita cuja a ver se está mesmo a funcionar?

    []´s
     
  8. DarkJR

    DarkJR Banido

    bem isso é que é sorte... cai-te 1 chip da grafica e fica a funcionar (parcialmente pelo menos).
    good luck

    com os melhores comprimentos DarkJR
     
  9. Vandrare

    Vandrare Power Member

    o chip esta(va) ao pe da fiicha de molex (é assim que se chama não é? :S).
    Acabei de fazer o teste com o 3dmark 2001 SE e tive 13250 :D


    EDIT: Vem aki uma imagem k editei no paint com o chip ke saiu: http://imagehost.biz/ims/pictes/186658.jpg
     
    Última edição: 9 de Janeiro de 2005

Partilhar esta Página