1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Placa gráfica Sapphire HD 7970 OC 3 GB não é reconhecida?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por marscb, 24 de Dezembro de 2012. (Respostas: 2; Visualizações: 820)

  1. Boa tarde,

    tenho uma placa gráfica Sapphire HD 7970 OC 3 GB, à qual não está a ser reconhecida no meu computador.

    Tenho a ligação HDMI para o monitor e isso funciona, as ventoinhas também funcionam contudo depois de instalar o Catalyst não consigo ter acesso nem ao programa nem os drivers ficam aplicados. Apenas tenho a dar a gráfica da board (ASROCK Z77 Pro 3). A fonte de alimentação é a XFX Pro 650W Core Edition. Tenho o windows 7 64 bits instalado num SSD da Samsung de 120 GB.

    Será que me podem ajudar? Alguma dica? BIOS, necessitará de actualização? Mas é tudo recente, comprei há dias...

    Configuração:

    MotherBoard - Asrock Z77 Pro 3

    Processador - Intel Core i5 3570k (3,4GHZ) SKT 1155

    Cooler para CPU - Thermalight True Spirit 140

    Placa Gráfica - Sapphire HD 7970 OC 3GB

    SSD - Samsung 120 GB 840 Series 2.5 SATA III TLC SSD Fonte - XFX Pro 650W Core Edition

    Memória - Corsair Vengeance 8GB (2x4GB) DDR3-1600 MHZ CL9

    Caixa - Cooler Master CM690 II Advanced Window

    Samsung LED 22" Full HD Black

    Tenho vindo a analisar e eis que reparo que a minha board está com a versão BIOS 1.5. Se vou ao site denoto que já existe até à versão 1.9 (
    http://www.asrock.com/mb/overview.asp?cat=Download&os=BIOS&Model=Z77 Pro3) e por lá nas actualizações fala em PCI EXpress. Poderá ser isto? Vou actualizar para verificar
     
    Última edição: 25 de Dezembro de 2012
  2. Bem pessoal, obrigado na mesma.

    Já consegui, actualizei a Bios e depois instalei novamente o Windows 7 e ficou a funcionar bem ;)
     
  3. ixjf

    ixjf Power Member

    Ainda bem que conseguiste resolver isso. Tens aí uma bela máquina :)
     

Partilhar esta Página