1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa Gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bruno Sebastiao, 10 de Junho de 2003. (Respostas: 8; Visualizações: 714)

  1. Olá pessoal!

    eu tenho uma placa gráfica - msi geforce 4 TI 4200 AGP8x 128Mb RAM ddram... no entanto nas propriedades, vga information diz que a placa apenas tem 32mb sdram. Toda a restante informação está correcta...

    O problema é que não consigo jogar ao medal of honor ou então ver um filme sem o computador ir abaixo...

    Se alguem puder ajudar...
    Obrigado

    Fiquem bem
    Bruno Sebastião
     
  2. ZeDoSul

    ZeDoSul Power Member

    bem...se a placa te tem dado problemas o melhor é actualizares drivers ,etc...agora se a placa diz que só tens 32Mb é 1 pouco estranho...vê o layout da placa e procura os modulos de memória...faz as contas...e vês quanta tens...de qualquer modo certifica-te que tens a garantia da placa!
     
  3. Instalei o driver mais recente da msi, e a na vga information já aparece a informação correcta, os 128mb ddr.

    Outro problema surgiu entretanto... ele reinicia sozinho de vez em quando... e a temperatura do cpu anda por volta dos 47º - 50º.

    Obrigado pela dica.
     
  4. CrazyBomber

    CrazyBomber Power Member

    tens o processador ou a placa overclockados?
    deixa a caixa aberta, para melhorar a circulação de ar. Isso baixa-te um bocado a temperatura.
    Se nao resultar, muda para um AMD e uma placa da ATI :P ;)
     
  5. VinE

    VinE Power Member

    Se isso for um AMD tá tranquilo, o meu anda sempre nos 55 idle e tenho o gajo a funcionar há 2 dias sem nunca se ter ido abaixo.. (e já lá vai 1 ano e meio nisto) O ppl aki é um bokado paranoico com as temperaturas.. Se ele tá a rebootar sozinho n é pcausa disso.. Experimenta um formatzeco... Works for me..
     
  6. o computador é um amd 2400+ e não tenho nada overclockado...

    há quatro dias atrás formatei o computador por causa destes problemas...
     
  7. VinE

    VinE Power Member

    Fizeste um scandisk antes de o formatares?
     
  8. fiz e na altura acho que detectou uns erros... mas não tenho certeza... o sistema operativo também já tava instavel
     
  9. VinE

    VinE Power Member

    Hmmm..... Não punha as minhas mãos no fogo, mas o problema pode estar aí.. Faz um completo com reparação automatica de erros.. Nunca se sabe..
     

Partilhar esta Página