1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa gráfica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Foskitos1, 14 de Outubro de 2007. (Respostas: 17; Visualizações: 1101)

  1. Boas!

    Recentemente adquiri uma nova placa gráfica, a Gigabyte ATI Radeon HD 2600. Desde que a instalei, o meu Pc tem crashado muito mais do que o normal, sobretudo quando jogo B&W 2. Agora, até se vai abaixo com o WoW, congela a imagem e som. Já me aconselharama mudar de PSU, tenho uma de 460W e disseram que seria melhor uma de 550.Será por causa disso?:confused:
     
    Última edição: 14 de Outubro de 2007
  2. Romani48

    Romani48 Power Member

    antes de mais que fonte é.. não nos interessa saber se é de 460 ou de 2000W...

    depois, que grafica tinhas no teu PC antes dessa? fizes te uma limpeza de drivers e instalas te os mais actualizados?
    e que 2600 é? a PRO ou a XT?
     
  3. FireFox.Rui

    FireFox.Rui Power Member

    é a PRo....

    estava no system -.-"...
     
  4. Romani48

    Romani48 Power Member

    so vi a fonte no my system.. anyway.. não é por ai que vamos ajudar a resolver o problema
     
  5. FireFox.Rui

    FireFox.Rui Power Member

    No problem!!!
     
  6. Antes tinha uma ASUS EAX100 Pro. A PSU é uma EuroTech Silent 460W.Fiz uma actualização de todos os drivers, da placa gráfica, da de som, incluindo o chipset da motherboard...
     
  7. Romani48

    Romani48 Power Member

    muda me essa fonte :D
    parece me ser a causa dos problemas.. mas antes se calhar tenta um format
     
  8. Hum...e que PSU é que me aconselham? Não me apetecia gastar muito mais do que €50...:confused:
     
  9. Sniper

    Sniper Power Member

    tens as LCPower que sao mto boas dentro desses 50€
     
  10. danizito

    danizito Power Member

    essas eurotech têm rails de 12v mt fracos... pode ser problema dela... se não estou enganado esse modelo deve ter 18A apenas... de qualquer forma, antes de gastares dinheiro (pode não ser necessário), podias experimentar fazer uma instalação limpa do XP (nem que fosse numa outra partição e corrias essa instalação uns tempos para confirmar se ficava tudo bem)
     
  11. FireFox.Rui

    FireFox.Rui Power Member

    compra a NOX urano muito fixe , é a que vou comprar .. 46€ 600w
     
  12. Ok, também gostei dessa, sobretudo do preço.:D Mas será suficiente? É que a placa está revestida por um heatsink e não tenho maneira de a ligar à PSU sem ser através da ranhura PCI-E.
     
  13. bruncamps

    bruncamps Power Member

    Ui mais uma Eurotech. Estas fontes já tem uma certa fama, pela negativa. Tive uma e passado uns meses começou a dar problemas.
    Recomendo a troca por uma LC Power, tens vários modelos a partir de cerca de 40€.
     
  14. A minha questão é como é que mudar a PSU eu vou deixar de ter problemas. Se a placa gráfica tivesse algum tipo de conexão com a PSU, ainda percebia mas não tem, já que está coberta com o heatsink. O meu receio é de gastar dinheiro desnecessariamente...:confused:
     
  15. DELETE.89

    DELETE.89 Banido


    é sificiente para o futuro :p a nox urano :P ...tambem a vou comprar
     
  16. Isto vai de mal a pior...
    Já comprei uma nova PSU e isto continua na mesma... Fui ver o gestor de dispositivos e vi que há 2 dispositivos iguais e que um que não tem requisitos para funcionar, o controlador de barramento da microsoft UAA para High Definition audio. O que não funciona tem o vendor id 1002 e o device id AA08. Pelo que eu vi, é da ATI mas não consigo achar nada de High Definition Audio na Ati. E agora???:(
     
  17. rui4892

    rui4892 Power Member

    boas, os crash podem estar a ser causados pela instalação do windows e n propriamente drivers da gráfica...eu tinha um prob semelhante em que ao jogar o Need for Speed most Wanted apos algum tempo simplesmente crashava , as vezes bloqueava outras voltava ao windows... disseram me que podia ser da fonte, memorias, até aquecimento do cpu...tudo e alguma coisa...conclusão após uns dias resolvi fazer uma instalação completa do windows noutra partiçao com os mesmo drivers da primeira e voila, o jogo rola uma maravilha...ja agora o pc em questão é um athlon xp 2600 , 1280 MB , ati1950-128...
     
  18. [_Freeked_]

    [_Freeked_] Power Member

    Limpa os drivers em modo de segurança com o Driver Cleaner e vai ao Windows e instala os últimos drivers assim como o último Dx e depois vê se dá algo novo ;)
     

Partilhar esta Página