1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa PCI USB 2.0 vs PII 400mhz

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Velhinho, 13 de Novembro de 2007. (Respostas: 9; Visualizações: 1171)

  1. Velhinho

    Velhinho Power Member

    Tentei instalar a placa acima mencionada num Pentium II 400mhz e por e simplesmente quando ligo o pc este não arranca. Para além de ser a entrada que está nas lonas pode haver algum outro problema?

    Cumprimentos
     
  2. MrOverclock

    MrOverclock Power Member

    tenta ser mais especifio. Não arranca? o que acontece? Dá-te um erro? Qual?
     
  3. Romani48

    Romani48 Power Member

    ja tentas te noutro slot PCI?
     
  4. Velhinho

    Velhinho Power Member

    Não dá erro nenhum, por e simplesmente ligam as ventoinhas e nada acontece. Não dá sequer o BIP que costuma dar no inicio.

    Não tenho outra entrada PCI para experimentar naquela board.. é a unica lol, mas testei noutro PC e funcionou sem problemas. Ainda vou testar outra placa qq naquela entrada para ver se o problema é mesmo da entrada.

    Cumprimentos
     
  5. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    meter uma PCI USB 2.0 nesse pc..é como meter um motor V8 num kart..lol..

    Acho que não ha solução a meu ver, assim por alto...tenta actualizar a BIOS.

    cumps
     
  6. Romani48

    Romani48 Power Member

    nao é motivo para o PC não ligar.. a não ser que a fonte esteja já sobre carregada e as portas com o seu 1W (ui que já é de mais) de consumo não funcionem :-D
     
  7. ShadeX

    ShadeX Power Member

    True. Provavelmente alguma incompatibilidade da board.

    Quanto a USB2 ser um V8, então Firewire é o quê? O raio do Space Shuttle? A unica razão pela qual tens USB e não fw em tudo o que é computador foi pura e simplesmente a licence fee desproporcional que a Apple queria dos fabricantes. A Intel e outros apresentaram algo semelhante e muito mais barato. A história conta o resto... E a factura pagamos todos...
     
  8. WindWalker

    WindWalker Power Member

    Aconteceu-me o mesmo com uma placa de TV PCI. Testei em 3 mboards e em todas fazia o mesmo: as ventoinhas começavam a rodar e desligavam logo; o PC só ligava depois de remover a placa e descarregar a fonte :\

    Pelo que li, provavelmente seriam conflitos de IRQ.
     
  9. Velhinho

    Velhinho Power Member

    Testei uma grafica na mesma entrada PCI e funcionava, esta mesma placa PCI USB funcionava noutros pc's mais potentes, mas testei em outros pc's +/- do mesmo nivel mas com uma fonte de 220v e dava o mesmo problema... Deve ser incompatibilidade msm da board :paranoid:

    Obrigado pela ajuda anyway ;)
     
  10. Velhinho

    Velhinho Power Member

    Existe alguma outra maneira de instalar umas entradas usb num PC destes?
     

Partilhar esta Página