1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa PCMCIA usb2.0 - nenhuma dá

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Hige, 29 de Setembro de 2006. (Respostas: 2; Visualizações: 627)

  1. Hige

    Hige Power Member

    Oi pessoal, preciso de uma dica

    Já vou na segunda placa PCMCIA USB2.0 que não me funciona, ou melhor, bloqueia-me o pc (Portatil Toshiba 1900-303, tá a fazer 4 anos lol). Tipo, ligo a placa, mt bem. Depois ligo lá qq coisa, aquilo começa a aceder e depois bloqueia o pc. Até ainda agora desligava sempre o pc mas descobri q mal tiro a placa ele comeca logo a funcionar.
    Que se passa aqui?

    Preciso de uma placa dessas para ligar um futuro disco externo e tou a ver q tou lixado pq n tenho portas usb2 e isto nao me funciona. O que posso fazer? Tou farto de fazer viagens à fnac.
    Será do pc?

    Help

    thnks desde ja
    abraços
     
  2. Techdoctor

    Techdoctor Power Member

    Quando ligas a placa PCMCIA USB2.0 o S.O. detecta-a correctamente?
    No Gestor de Dispositivos aparece lá e diz que o dispositivo está a funcionar correctamente?

    Já experimentaste outras placas PCMCIA para teres a certeza que essa porta está a trabalhar correctamente?
     
  3. etraudpt

    etraudpt Power Member

    Eu tenho um Toshiba 1900-305 e também tive esse problema com uma placa usb2 da Conceptronic.
    Depois fui a uma loja e experimentei uma de uma marca branca e funciona às mil maravilhas.
     

Partilhar esta Página