1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa rede nao quer funcionar...

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por volcom_DC, 17 de Novembro de 2006. (Respostas: 4; Visualizações: 966)

  1. volcom_DC

    volcom_DC Power Member

    Boas, tenho um portatil ACER 1692 e estou a ter problemas com a placa de rede.

    Tenho o portatil ligado a um router com um cabo de rede novo e no windows diz que o cabo de rede esta desligado. ja nudei o cabos e a historia é a mesma, e nos gestor de dispositivos diz k a placa de rede está a trabalhar correctamente, mas no router a luz acende e apaga em cada 2 segundos, e a luz da placa nao acende.

    Se alguem ja teve o mesmo ploblema, digam me como o resolveram.
    Obrigado. :kfold:
     
    Última edição: 17 de Novembro de 2006
  2. luikki

    luikki Power Member

    desactiva a placa, reinicia o windows e volta a activá-la....
    pode ser que resulte...
    há aí qualquer coisa de estranho...
     
  3. volcom_DC

    volcom_DC Power Member

    ok vou fazer isso, estranho? o k? so se nao me expliquei bem...
     
  4. JKL22

    JKL22 Power Member

    O cabo de rede é directo? Olha que não pode ser cruzado.
     
  5. volcom_DC

    volcom_DC Power Member

    o meu router aceita os dois tipos. mas eu tenho a certeza k nao é do cabo, estou desconfiado que a placa de rede morreu... pk as luzes nao acendem
     

Partilhar esta Página