1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa TV

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Banhoca_PT, 5 de Maio de 2007. (Respostas: 13; Visualizações: 761)

  1. Banhoca_PT

    Banhoca_PT Power Member

    Boas,

    Possuo uma placa de captura de Tv da MSI, mas tenho um problema com ela..

    Sempre que estou a ver tv com ela...

    há um delay entre o som e a imagem...a imagem está adiantada do som cerca de 2/3 segundos o que incomoda muito o visionamento do que quer que seja >(

    O que poderá estar a provocar esta situação? Algum codec? :Sad_anim:

    De salientar que entretanto o sistema foi formatado...logo posso pôr de parte bicharada :)

    Cumps.
     
  2. Scarecrow

    Scarecrow Power Member

    Instalaste todos os drivers da board e gráfica??

    Vê se há algum update do software da placa.. isso também acontecia comigo numa pinnacle mas foi resolvido com um update :) também podes procurar outro software para ver TV tipo DScaler

    Cumps
     
  3. Banhoca_PT

    Banhoca_PT Power Member

    A gráfica já é velhota..mas sim tem os drivers actualizados...

    Poderá de já ser velha?(GForce 4 Mx440?)

    Vou espreitar o site da MSI ;)
     
  4. Scarecrow

    Scarecrow Power Member

    Acho que essa gráfica é mais do que suficiente para veres TV na boa.. salvo erro também cheguei a ver TV com essa

    E no máximo acontecia ao contrário.. a imagem é que ficava atrasada

    Cumps
     
  5. Banhoca_PT

    Banhoca_PT Power Member

    Tou a sacar um update ...vamos a ver se resolve..

    Codecs...quais devo usar? estou a usar MPEG4(Microsoft V2), bitrate 2200(kbps), framerate (25).

    Está bom assim ou deverei mudar algo?
     
  6. Scarecrow

    Scarecrow Power Member

    Mas essa opção de mudar o codec é só para quando está a gravar ou não??
     
  7. jmpub

    jmpub Power Member

    Som onboard?

    se sim, mete-lhe uma placa de som, mesmo que mais simples e barata, mas PCI..
     
  8. Banhoca_PT

    Banhoca_PT Power Member

    Não faço ideia...sei que quando mudo estas opções a meio duma simples visualização, há uma breve paragem na imagem :S

    Há mesmo necessidade disso?

    Depois do update...melhorou...no entanto há um ligeiro atraso...
     
  9. Banhoca_PT

    Banhoca_PT Power Member

    Depois de algumas config's o delay foi ultrapassado, mesmo com o programa da MSI.

    Com o DScaler não consigo trabalhar pois o programa nem sequer detecta a minha placa =/

    Alguem me pode explicar o que fazer?
     
  10. Scarecrow

    Scarecrow Power Member

    Pelo que me lembro tens que descobrir qual é o tuner mesmo da tua placa de TV.. por exemplo a minha placa é Pinnacle mas tem um tuner Philips e é esse que escolhes no DScaler
     
  11. Banhoca_PT

    Banhoca_PT Power Member

    O Tuner da minha também é Philips...mas não sei qual ao certo, e lá apareceu bues =/

    E no setup do Dscale aquilo faz um aviso alarmante que se escolhermos o tuner errado, ao fazer a leitura da EEPROM pode danificá-la :S
     
  12. Scarecrow

    Scarecrow Power Member

    Então é melhor não arriscares :O

    O programa da MSI também já está a funcionar bem né?
     
  13. Banhoca_PT

    Banhoca_PT Power Member

    Por vezes sim, n é certo.

    Há alturas em que há o tal delay, mais "escondido" é certo...mas para gravar programas...torna-se chato =/
     
  14. Scarecrow

    Scarecrow Power Member

    Lembrei-me agora, sempre podes utilizar o virtualdub para gravar.. era o que eu usava dantes

    File-> Capture AVI

    Vê se o tal atraso continua a acontecer

    Cumps
     

Partilhar esta Página