1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placa USB 2.0

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ptuser, 27 de Janeiro de 2006. (Respostas: 6; Visualizações: 1000)

  1. Boas.

    Comprei uma placa USB 2.0 da Conceptronic com 5 portas e ao instalá-la no meu velhote (P3 500 MHz, 320 Ram, mother Asus P3v133) tive problemas não de reconhecimento pelo sistema, porque o Gestor de dispositivos reconhece a placa, mas ao ligar qualquer coisa a ela não reconhece os dispositivos. Já fiz de tudo: mudei de slots, andei a mexer na Bios e nada. O que poderá se passar, o que poderei fazer mais????


    Comprei-a na ***** fui lá pra ma trocarem mas querem que lá leve o meu computador para a testarem, mas como a loja não fica muito a mão, não fui lá mais.


    Se puderem me ajudar agradeço.

    Fiquem bem.
     
  2. zoidberg

    zoidberg Folding Member

    existem certos dispositivos USB 2.0 que APENAS funcionam em USB 2.0.. a tua board suporta isso? se sim , estás a usar um sistema operativo com suporte a 2.0? ou com os drivers de usb2.0 instalados? checka isso :)
     
  3. skandal

    skandal Power Member

    ele comprou a placa para isso mesmo........ a placa fica instalada no slot pci.....

    instalaste os drivers que vem com essa placa???? eu tive uma assim mas não precisei de drivers.... pq tinha o windows XP agora com outros S.O. não sei como funka.
     
  4. Juzhan

    Juzhan Power Member

    eu já comprei duas...
    1ma.. 5*.. tinha um chipset NEC, a outra tinha chipset ALI.. mas so deu num dos computadores (o mais vlho..celeron 466MHz.. com XP e 256 Mb RAM).. ligava e n dava erros.. mas.. dava sempre falha de gravação.. metia na outra board.. 5*

    Conclusão.. há placas e placas..e pode haver 1 incompatibilidade entre a mbo e a usb..
    ...por outro lado aplaca ALI vinha com drivers para todos os windows... e o nec n..
     
  5. skandal

    skandal Power Member

    pois a minha era nec.... e trouxe um cd com drivers mas para XP nunca precisei.... mas sei que trazia para linux e acho que para win95/98
     
  6. O ppl,
    desde já obrigado pelos posts. Então é o seguinte tenho o Xp com SP2, logo com drivers paraq USB 2 e também já instalei os drivers que vêm com a placa e nada... :005: só me falta é experimentar noutro computador!!!!! Pensei que as vezes pudesse ser da BIOS ou algo do género.

    Fiquem bem.
     
  7. Juzhan

    Juzhan Power Member

    tb está aí uma boa ideia.. não sei é se adianta.. faz um update à bios!
     

Partilhar esta Página