1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

placa video ATI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por guxo, 2 de Agosto de 2006. (Respostas: 10; Visualizações: 763)

  1. guxo

    guxo Power Member

    boas...

    tenho uma placa ATI RADEON 9200 SE e depois de uma formatação ao pc deixou de funcionar decentemente..

    de vez enquando o pc breka e reinicia..
    ja fui ao site da ATI mas parece que ela é alergica.. assim que entrei no sitio para fazer o download dos drivers ele brekou e reiniciou..

    o site é: https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=293

    estou a sacar os programas e irei instalar

    acham que é este o problema?
    assim que acabar venho aqui reportar se já tá tudo melhor..

    ja comecei a pensar em comprar uma placa nova... esta ja me anda a irritar... sai daki po lixo..

    edit: já está instalado..

    tinha-me esquecido de dizer que num daqueles reports pa enviar a microsoft.. uma das vezes ele mencionou mesmo o driver da ATI como problema para ele ter reiniciado..


    edit2: começou a dar erros com espaço de segundos...

    num deles deu isto:

    Error type Windows stop error (A message appears on a blue screen with error code information)
    Solution available? Yes
    What does this error mean? You received this message because a device driver installed on your computer caused the Windows operating system to stop unexpectedly. This type of error is referred to as a "stop error." A stop error requires you to restart your computer.
    Cause A video adapter device driver
    Computer symptoms A message appears on a blue screen with error code information:

    STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER
    - or -
    STOP: 0x100000EA THREAD_STUCK_IN_DEVICE_DRIVER_M

    driver..
    :/

    alguem tem ideia de como resolver isto?? :/
     
    Última edição: 2 de Agosto de 2006
  2. netrider

    netrider Power Member

    testa com outra placa de video. O problema pode ser relacionado com outro componente.
     
  3. guxo

    guxo Power Member

    que tipo de componente?
    :S
     
  4. netrider

    netrider Power Member

    Já colocaste outra placa de video ?

    Pode ser um ddr a ficar avariado.
     
  5. guxo

    guxo Power Member

    outra placa de video so comprando :/

    ddr é o k?
     
  6. Murcielago_V12

    Murcielago_V12 Power Member

    tive um problema parecido quado sairam as R8500, solucao, foi trocar de board. problema resolvido, era o socket agp que tinha ido a vida...

    DDR e o tipo de memoria usada quer na placa grafica, quer no sistema...
     
  7. guxo

    guxo Power Member

    trocar de board??? looool
    meu deus!! isso nao pode ser solução!!!!
     
  8. Murcielago_V12

    Murcielago_V12 Power Member

    acredita que foi....
     
  9. guxo

    guxo Power Member

    o problema é que sempre tive problemas com esta placa e uma placa de TV..
    quando formatava o pc.. a placa de tv nao podia estar na slot.. so no final de tudo instalado é que podia colocar la e instalar a placa..

    agora esta anda-se a passar... axo que a minha próxima placa não vai ser ati... xeira-me...

    é uma vergonha dizer... mas tive 2 dias e meio pa formatar pc, a conta da placa de video.. e do winxp.. :(:(
     
  10. netrider

    netrider Power Member

    Acabei de mudar a um amigo a board devido ao mesmo problema... Mas essa solução é só mesmo no final de todas as outras hipoteses. É por isso que deves arranjar outra placa de video para saber se é mesmo dela...
     
  11. guxo

    guxo Power Member

    ok
    tks a todos..
    darei noticias em breve =)

    edit: ja agora.. kual e que terá sido a causa??... se for a tal cena da board...
     

Partilhar esta Página