1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Placas gráficas Sapphire radeon x1300 Crossfire

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tvaranda, 8 de Fevereiro de 2007. (Respostas: 10; Visualizações: 874)

  1. tvaranda

    tvaranda Power Member

    Bom dia!
    Não sou entendido em informática, mas comprei há uns meses um pc na ***** Pentium 3GHz, com 2 Ghz de RAM e 2 placas gráficas Sapphire Radeon X1300 PCI Express Crossfire.
    Pensava que com isto não iria ter problemas em jogar os jogos mais recentes em alta qualidade gráfica.
    Recentemente tive um vírus que não consegui remover e levei o pc à *****, onde me resolveram o problema formatando a partição do windows, e reinstalando o sistema operativo.
    Não sei se algo foi alterado em relação às placas gráficas (ainda não tinha jogado nada), mas agora instalei o Need for Speed Carbon que me emprestaram e aquilo corre muitíssimo lento. Instalei também o Company of Heroes e é um pouco lento.
    Pesquisei um pouco na net e fiz um teste com a aplicação "Video Card Stability Test" de http://freestone-group.com/. Dá-me um resultado de benchmark de 239, quando no site apresenta uma média de 454 para a Sapphire Radeon x1300 Series - http://freestone-group.com/video-card-stability-test/benchmark-results.html#ATI.
    Visto que tenho 2 placas, não deveria ter um valor muito maior?
    O que posso fazer? Presumo que terei algo mal configurado...
    Obrigado pela ajuda.
     
  2. j118

    j118 Power Member

    Podem ser duas placas graficas mas n deixam de ser da gama mais baixa, por isso a lentido nos jogos k mencionaste...
    ficavaas mais bem servido com uma so de gama media do k com essas duas...
     
  3. tvaranda

    tvaranda Power Member

    Obrigado.
    Compreendo o que dizes, eu entendo que não serão placas de qualidade top, mas a minha questão é um pouco mais simples: Estou ou não a ter os resultados que deveria com este equipamento?
     
  4. j118

    j118 Power Member

    k settings usaste nos jogos so dps alguem te pode responder...
     
  5. tvaranda

    tvaranda Power Member

    resolução 1024x768
    high quality em tudo
     
  6. j118

    j118 Power Member

    com ou sem aa e af?

    experimenta em medium... deve dar pra jogar a essa resoluçao...
     
  7. timber

    timber Zwame Advisor

    Sinceramente vender Crossfires de X1300 devia ser burla porque na prática quase que é.

    As configurações SLI por vezes não se dão bem com alguns programas. Mete os drivers mais recentes da ATI, testa, se não der o esperado, desliga o Crossfire e testa com apenas uma placa.
     
  8. tvaranda

    tvaranda Power Member

    j118:
    se aa e af for anti-aliasing e anisotropic filtering, tenho "let the application decide".
    já experimentei no medium e melhora ligeiramente, mas não muito.

    prOp:
    o driver das placas é o último da ATI. o da board não sei... como é que posso ver isso?

    timber:
    Só com uma placa é exactamente a mesma coisa, o que me leva a pensar: será que a segunda placa está a funcionar? como é que eu posso saber isso?
     
  9. j118

    j118 Power Member

    entao n metas o "let the application decide" e desactiva isso e dps experimenta
     
  10. timber

    timber Zwame Advisor

    Existem programas que não aproveitam a segunda placa e portanto é complicado averiguar isso.

    Porque é que não tentas com outros benchmarks como por exemplo o 3d Mark?
     

Partilhar esta Página