1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Plextor PX760 Nero Buffer Lvl help!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por bomb, 26 de Agosto de 2006. (Respostas: 12; Visualizações: 703)

  1. bomb

    bomb I quit My Job for Folding

    Boas, precisava de uma ajudinha, é o seguinte comprei um Plextor PX760, so que ao gravar DVD com o nero aquilo demora um bocado, 1º que o buffer level fique cheio (que e quando começa a gravar) demora sempre 1 minuto e qualquer coisa, depois ao gravar o buffer level do gravador anda sempre a flutuar dos 9x% ate aos 5x% o que faz com que a gravação demore sempre +- 2 minutos.
    Alguem me pode ajudar neste assunto???
     
  2. NPinho

    NPinho I folded Myself

    o read buffer level ta nos 90+% sempre quando começa a gravar?? se nao está é pq podes ter disco fragmentado, no caso de copia a partir do disco, ou no caso de copia direita, o teu leitor n tem POWER para fornecer dados a velocidade que escolheste.!
     
  3. bomb

    bomb I quit My Job for Folding

    Boas a gravação e feita a partir do disco, o disco foi formatado a coisa 2 dias, e é um WD Raptor.
    Ja troquei tambem o cabo ATA mas continua na mesma, o que e que raios pode ser isto vou experimentar trocar as drives da board a ver se melhora.
     
    Última edição: 26 de Agosto de 2006
  4. bomb

    bomb I quit My Job for Folding

    Bem ja troquei as drives e continua na mesma :005: querem ver que comprei uma drive tão cara e agora esta bosta so me da problemas a gravar >(
    A minha outra drive uma Pioneer 106D grava bem sem quaisqueres problemas de buffer.
     
    Última edição: 26 de Agosto de 2006
  5. atlante

    atlante Power Member

    Experimenta com outro software de gravacao para poderes tirar melhores conclusoes
     
  6. DavidJamez

    DavidJamez Power Member

    activa o dma
     
  7. bomb

    bomb I quit My Job for Folding

    A drive ta em Ultra DMA 4 :)
     
  8. gatohumano

    gatohumano I'm cool cuz I Fold

    se possivel poe o gravador ligado so num canal sem mais nenhum dispositivo,ve tb os drivers ide se serão os mais recentes,firmware do gravador e essas cenas.
     
  9. kidloco

    kidloco Power Member

    Faz é downgrade do Nero pra versão 6... conselho de amigo ;)
     
  10. bomb

    bomb I quit My Job for Folding

    Obrigado a todos pelos os conselhos mas é o seguinte a versão do Nero que tou a usar e a 6SE (e o software que vinha com o gravador), ja experimentei o gravador sozinho so num canal sem o pioneer mas sem efeito, continuou na mesma, o firmware é o mais recente o 1.04, ja experimentei DVD-R e DVD+R (DVDs da Sony) faz a mesma coisa com os 2 formatos.
    Tou a ver e que vou trocar o gravador ja que o comprei a 2 dias.
     
  11. bomb

    bomb I quit My Job for Folding

    Boas, bem andei aqui a fazer uns testes com o software do leitor e obti isto no teste de escrita:

    [​IMG]

    Na minha opinião parece-me estar tudo bem, mas vinha pedir a opinião dos "experts" na materias ;)

    EDIT: Bem tive agora a testar a gravação de Cds e funca a 100%, so me falta mesmo testar os DVD Double Layer
     
    Última edição: 27 de Agosto de 2006
  12. Exup

    Exup Power Member

    Oi.

    Eu tenho um PX755A e posso tentar ajudar-te:

    O facto de ele demorar sempre 1 min (+-) a iniciar a gravação, é devido ao facto de ele estar a seleccionar (ou a criar caso seja DVD's que ele nunca usou) a melhor "writting strategy" da sua base de dados.
    Podes brincar um pouco com isso no Plextools, criando novas estratégias de raíz (gravando ou não um DVD).

    O facto de ter o buffer a flutuar e desde que não baixe até valores minimos (o que obriga a diminuir e MUITO a velocidade, aumentando o tempo) não é mto grave (desde que não baixe abaixo de 50% constantemente).
    Ia sugerir veres o Dma e colocares o gravador sozinho no canal, mas como (e bem) já foi sugerido e tu verificaste, então é um ponto a eliminar.

    A outra ideia para uma possivel solução é criares o ficheiro temporário de gravação (nero temp) noutro disco separado de onde tens os dados a gravar. Por muito rápido que seja o disco (raptor), sendo um disco apenas, com o SO, dados a gravar e Temp tudo no mesmo disco, é um pouco complicado.

    Como ultima dica, aconselho usares o ultimo firmware (julgo que 1.04) e estares sempre atento a novos firmwares.
    No meu caso, os primeiros firmwares eram um pouco problemáticos, evoluindo consideravelmente nos ultimos dois, em qualidade e velocidade.

    Podes tb testar a gravar a 12x, se o buffer não se queixar então é pq é falta de dados no gravador (disco a não enviar à velocidade suficiente para o gravador).

    Cumps e boas gravações.
     
  13. pro-toy

    pro-toy Banido

    boas eu também tive um problema como o teu...tipo variou-me o meu plextor 716a e foi para a garantia e eles me mandaram um 760 mas por acaso vinha avariado e de seguida foi otr vez á loja reclamar por otr novo mas nao um 760 que demorava bue da tempo pra comecar a gravar...mas sim um igual ao que tinha que era o plextor 716a que para nao á melhor...
     

Partilhar esta Página