1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Popcorn A110 deixou de...

Discussão em 'Home Cinema' iniciada por lukas, 9 de Abril de 2009. (Respostas: 10; Visualizações: 1059)

  1. lukas

    lukas Power Member

    Olá

    Tenho um Popcorn A110 com disco 750Gb.

    Este funcionava bem apesar de ser o segundo desde a minha azarada compra, aconteçe que recentemente deixou de encontrar o disco.

    Isto aconteçeu depois de ficar praticamente quase cheio simplesmente com 4Gb livres.

    Assim sem mais nem menos disco não aparece mais, ja tentei fazer um update de firmware, ja fiz um "reset to factory settings" e depois uma nova actualização de firmware e nada!

    No Menu "manutenção" não tenho a opção "NMT Setup Wizard", nada de aplicaçoes NMT...

    Não faço a minima ideia do que se possa ter passado, nem acontecido por acaso alguem já teve o mesmo problema ou houviu falar de algo parecido que tenha encontrado uma solução?
     
  2. hbejinha

    hbejinha Suspenso

    já ligaste o disco ao pc?
     
  3. lukas

    lukas Power Member


    Olá

    Se ligar o disco ao PC atraves de a saida USB do A110 o PC tambem não encontra o disco!
    O disco trabalha pois houve-se o ruido do disco, simplesmente não é encontrado pelo Popcorn!

    O que fiz foi sacar o disco do popcorn e ligalo numa caixa SATA que tenho aí sim ao conectar ao PC por USB apareçe o disco com todos os seus filmes dentro.

    Meu problema não é unico, pois parece existir muitos mais iguais, como podem ver aqui h**p://www.networkedmediatank.com/showthread.php?tid=18816&page=1

    Só que solução pareçe não existir.
     
    Última edição: 10 de Abril de 2009
  4. hbejinha

    hbejinha Suspenso

    a solução está lá no link que deste

    o disco está formatado em ext2 deves ter desligado a meio de uma gravação qq e ele ficou corrompido

    por isso tens duas hipoteses ligas ao pc e fazes um scan mas isto usando o knopix por ex

    ou apagas tudo e formatas tudo no pc e depois formatas no pop em ext3 que é melhor nesse aspecto
     
  5. lukas

    lukas Power Member

    Boas

    Tenho estado a desvaziar o disco para ser esse o meu proximo passo!

    vamos lá ver se tenho sorte!!!
     
  6. lagosta80

    lagosta80 Power Member

  7. hbejinha

    hbejinha Suspenso

    acho que na situação dele não vai servir de muito pq o popcorn não faz o mount mas não tem nada a perder

    acho que o scandisk serve mais qd tens files corrompidos
     
  8. lagosta80

    lagosta80 Power Member

    Pois, nao reparei nesse "pequeno" pormenor :), assim sendo o programa nao serve realmente :s
     
  9. lukas

    lukas Power Member

    Ola


    Pois pareçe que mesmo formatando o disco no PC, meter o A110 aos valores de origem, desligalo, meter disco novamente, inicialo e fazer o update de firmware tambem não é solução pois a mim não me funcionou!!!

    não sei mais que fazer!!
     
  10. lagosta80

    lagosta80 Power Member

    Poderia ser uma incompatibilidade do disco com o PCH, mas se dizes que antes identificava sem problemas, nao vejo razao para que tenha deixado de o identificar.
     
  11. lukas

    lukas Power Member

    Nem eu amigo, nem eu!!!

    :(
     

Partilhar esta Página