1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

poque o meu cs da lento?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ah??, 6 de Maio de 2008. (Respostas: 64; Visualizações: 3127)

Estado do Tópico:
Fechado a novas mensagens.
  1. ah??

    ah?? Power Member

    boas pessoal!!

    eu tinha uma grafica de 128 e o meu cs dava prefeitamente dava rapido e podia jogas naquelas resulçoes todas!! mas passado o tempo eu comprei uma nova ati radeon 9600 pro! mas o meu cs da bue lento :'( pessoal por favor ajudei-me so queria que o meu cs desse rapido.. eu agora com esta grafica so consigo jogar na primeira resuluçao mesmo assim em ao disparar fica lento:'(:'(. ou é da grafica eu qualquer coiza que tenho que meter na consol so cs..

    ajudei-me
     
  2. tommy v.

    tommy v. Hard BOINC

    instalaste as drivers da grafica?
     
  3. rustyballzz

    rustyballzz Power Member

    limpastes as drivers antigas e metestes os novos para essa grafica?

    cumpz.
     
  4. ah??

    ah?? Power Member

    eu mandei meter a grafica !!

    agora nao sei se fizeram isso

    mas pode ser por isso que o meu cs dame lento??
     
    Última edição pelo moderador: 6 de Maio de 2008
  5. Blitzer_#

    Blitzer_# Power Member

    Pode, os drivers são peça fundamental numa gráfica
     
  6. ah??

    ah?? Power Member

    tipo como sei se os drives tao instalados?
     
  7. borntonag

    borntonag Power Member

    Em principio está qualquer coisa no disco com o nome da Produtora ou da gráfica. Dá uma vista de olhos pelos programas do PC que encontras logo.(hint: procura por Ati/nVidia, etc.)
    Depois de teres a certeza que as drives da placa antiga estão apagadas, procura no site do fabricante as drives da tua placa actual e instá-las.
     
  8. ah??

    ah?? Power Member

    sim nos meu progamas emcontra uma pasta com o nome de ATI Technologies agora nao sei se tao ou nao!!

    é que eu nao presebo muito destas cenas de graficas!
     
  9. ah??

    ah?? Power Member

    mas na pasta ATI Technologies apago!?

    dentro dessa pasta tem la uma cena e dizer unistal!

    desenstalo e instalo outraves?
     
  10. Guga

    Guga Power Member

    Sim faz isso.
    Cumps
     
  11. ah??

    ah?? Power Member

    ao fazer isso automaticament fica os drives novos instalados!?
     
  12. Guga

    Guga Power Member

    Apagas esses e instalas os q t dei o link...claro q ficam instalados.
    Cumps
     
  13. ah??

    ah?? Power Member

    x nao t enportares dame mesmo o link pronto a sacar sff

    das?
     
    Última edição pelo moderador: 6 de Maio de 2008
  14. Guga

    Guga Power Member

    Nao faças mais que um post seguido...n sejas perguiçoso no site da AMD e so escolher Ati graphics ou o que é e ir a drivers...
     
  15. ah??

    ah?? Power Member

    epa juro k nao sei!! serio!

    asseri dame mesmo pronto a sacar juro k nao sei!
     
  16. Guga

    Guga Power Member

    Nao da para fazer hotlink para o download...tentei e deu erro nao viste no post anterior? Tens de ir pelo site da AMD
     
  17. ah??

    ah?? Power Member

    pois mas encontra mesmo o senas k eu kero pa sacar e k nao ta aa ser facil
     
  18. Blitzer_#

    Blitzer_# Power Member

    Qual e' o teu Windows ??
     
  19. ah??

    ah?? Power Member

    ja sei!!! disme por topicos sff!!

    aserio presizo d ajuda disme kumo fost la por toicos sff

    windows xp proficional
     
    Última edição pelo moderador: 6 de Maio de 2008
Estado do Tópico:
Fechado a novas mensagens.

Partilhar esta Página