1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Por as Memorias no clock de origem 1066

Discussão em 'Modding e Overclock' iniciada por z3r0agp, 10 de Abril de 2008. (Respostas: 14; Visualizações: 1003)

  1. z3r0agp

    z3r0agp Power Member

    Última edição: 10 de Abril de 2008
  2. DARKiller

    DARKiller I quit my job for Folding

    depende da tua board...suporta ddr2 1066mhz?
     
  3. z3r0agp

    z3r0agp Power Member

    É uma Maximus Formula. No Manual diz que tenho que ir á bios por as Memos na frequencia delas a 1066 mas quando faço isso o pc nao arranca
     
  4. DARKiller

    DARKiller I quit my job for Folding

    grande pc que tens ai:D
    bem, vais ter que procurar na bios a opção que te deixa mudar a frequencia delas, e po-las a 1066mhz.
    mas como nao conheço essa bios nao te posso ajudar muito.....tenta aprender todas as funçoes dessa bios...nao ha-de ser muito dificil.

    P.S. escreve Tuniq tower e não toniq tower no teu system:D
     
  5. Romani48

    Romani48 Power Member

    1 coisa
    antes de mais update á bios, e clear CMOS.. pelo menos este ultimo, depois reporta a tua situação
     
  6. z3r0agp

    z3r0agp Power Member

    A Bios ja ta actualizada pk teve mesmo que ser. A motherBoard não reconhecia o processador.
    A bios que tenho é a 1004 (BETA)

    Ja fiz o Clear a CMOS, porque cheguei a alterar a frequencia para os 1066. O problema é que o PC depois nao arranca. Tive que fazer o Clear COMS para o pc voltar a dar.
     
  7. rustyballzz

    rustyballzz Power Member

    boas.
    ja te tinham dito noutro topico que tens de subir as voltagens, que devem estar em
    default a 1,8v para rams 800Mhz.
    na zona jumper free config , andas para baixo ate encontrares ram vdim e mete manual a 2,1v

    cumpz.
     
  8. z3r0agp

    z3r0agp Power Member

    ja fiz isso mas depois o pc nao arranca.
    Alterei as Memorias com um programa que veio com a bord AI SUITE. Consegui por a memorias a 1002Mhz. Tinha escolhido 1066 e 2,0. Quando vou ver a bios o voltagem ta a 2,4 ::confused:
     
  9. rustyballzz

    rustyballzz Power Member

    jovem, claro que nao arranca.......isso tem de ser feito na bios em manual

    cumpz.
     
    Última edição: 10 de Abril de 2008
  10. z3r0agp

    z3r0agp Power Member

    Quando faço pelo programa o PC arranca, so que a Dram Volt fica a 2,4 e a frequencia fica pelos 1002Mhz

    Se o fizer directamente da Bios é que nao arranca, ponho a 1066 a Voltagem a 2,1 e nada. nem sinal de vida da. até quanto pode ir na voltagem em segurança para esta frequencia. e posso mudar mais alguma coisa pra isto ficar estavel.

    O timings tao a 5-5-5-15
     
  11. rustyballzz

    rustyballzz Power Member

    ha qualquer coisa ai que nao ta a bater certo, exprimenta isso so com um modulo de ram de cada vez
     
  12. z3r0agp

    z3r0agp Power Member

    Com um Slot da, sem qualquer problema. Usei as duas memes pra ver se alguma tava marada mas parecem dar na boa.

    Qual é o Proximo passo para por o 4gb a dar? :D

    ja pos as duas memes a 1066 o pc ja arranca.. mas depois quando vai inicar o windows da um erro (blue sreen) :S ja nao percebo nada
    Help:005:

    Tive a ver umas coisa. Ai pela net de pessoal com o mesmo problema.
    Entao fiz o seguinte pos as memes a 1066 Dram Volt a 2.1 e NB a 1.40 (ta de origema 1.36) assim o sistema ja arranca e o windows tambem

    Quando o PC Probe II ele ele começa as berros :n1qshok: e a Info que me da é que a Voltagem das memes ta a 2.18. e fica com o DRAM, DRAM Ref, NB , NB temp tudo a vermelho e a piscar... nao gostei do que vi e voltei por tudo como tava. a tem do NB ta 44 cº

    Desculpem la qualquer coisinha mas sao Newbie nestas coisa :007:
     
    Última edição pelo moderador: 10 de Abril de 2008
  13. z3r0agp

    z3r0agp Power Member

    Podiam-me dizer quais sao as temps max que aconselham para a NB. É que so consigo por as memorias a dar a 1066 com a voltagem delas a 2.1 (que depois o PC Probe me diz que tao a 2.18) e com a NB a 1.4 volts.

    E e como posso testar esta solução para saber que nao tou ter problemas?
     
  14. DARKiller

    DARKiller I quit my job for Folding

    nunca gostei do PC probe.quando fazia OC a qualquer coisa começava logo aos berros, e dava-me voltagens muito esquisitas...por isso confio no EVEREST.
     
  15. z3r0agp

    z3r0agp Power Member

    nem com estas voltagem o pc fica bem :005: Passado um tempo crashou e a correr o benckmark no segundo teste começou tudo a piscar :S

    com a NB a menos de 1.4 o windows nao arranca a nao sei se posso dar mais voltagem para ver se isto fica estavel
     

Partilhar esta Página