1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio
  3. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pormenores instalação do windows xp...

Discussão em 'Windows Desktop e Surface' iniciada por tripeiro, 19 de Fevereiro de 2007. (Respostas: 3; Visualizações: 892)

  1. tripeiro

    tripeiro 1st Folding then Sex

    Boas noites,

    Ora bem, eu hoje tive que formatar o portátil, primeiro porque tinha ligeiramente tralha a mais e lixo lol... E também porque, depois de instalar uns updates do windows, o processo svchost começava a dar erros e a ir abaixo, bloqueando assim o resto do sistema, desligava os drivers do som, ou bloqueavam.. enfim...

    Mas pronto, a situação é a seguinte:o portátil, pavillion dv6149eu, tem um disco sata de 120gb, e eu fiz uma particao de 70 e poucos, e outra de 40 e poucos, e copiei para a de 40 umas cenas que nao quis copiar para a torre, deu-m preguiça... Assim, formatei a primeira partição onde estava o windows, e instalei outra vez, instalei os drivers, mas havia um driver para o cpu (qualquer cena de optimização do dual core e velocidade...) que dava erro que nao encontra o boot.ini... Andei aqui a procura, activei a mostra de ficheiros ocultos, e realmente o ficheiro não estava no c:, onde está instalado o windows... Está sim na segunda partição, no d:... Porquê?

    Porque o windows quando se instala, gosta de copiar os ficheiros de boot para as partições activas... Nesta segunda partição, estão também os ficheiros ntldr e ntdetect... Eu só queria esta partição temporario como backup, depois será para linux ou vista, ainda não sei.. Mas se formatar, já não faz boot da instalação actual... Já me aconteceu na torre esta cena, formatei uma partição do disco sata, mas tinha outro disco ligado... O windows pos estes ficheiros de boot n outro disco, eu depois tirei-o porque era so temporário, pronto, windows nao bootava...Depois nem com consola de recuperação e fixmbr e não sei que consegui, tive q formatar outra vez, desligando todos os discos extra.... e só me instala o boot na mesma partição de instalação se as outras partições não estiverem já feitas...

    Ora isto é uma grande treta.... Se eu formatar a partição onde está o boot, pronto, estou tramado... Alguém já reparou nisto, ou sabe dar alguma ajuda? Só queria agora formatar a segunda partição sem ter que voltar a instalar o boot... Thanx..

    ps: desculpem o testamento...
     
  2. _bean_killer

    _bean_killer Power Member

    a mim nunca me aconteceu tal coisa..
    e ja criei e eliminei mta particao, formatando umas e usando outras para guardar dados e nada ate ver...
    n tou a ver o pq de isso t acontecer :s
     
  3. luikki

    luikki Power Member

    nunca vi tal coisa!
    vai ao painel de controle, sistema, avançadas, arranque e recuperação, definições e edita o ficheiro o ficheiro de arranque para ver o que lá está.....
     
  4. Tiago@Rosetta

    [email protected] [email protected] Member

    Também já me aconteceu a mesma coisa... é muito estupido...

    Tive de desligar os outros discos e instalar, tal como fizeste agora.
     

Partilhar esta Página