1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Porque é que um C2D T7200 nao dá o seu melhor?

Discussão em 'Novidades Portáteis' iniciada por vitorr, 7 de Fevereiro de 2007. (Respostas: 18; Visualizações: 1044)

  1. vitorr

    vitorr Power Member

    Ora bem por exemplo no teste do super pi em 1M o cpu nc passa dos 1600Mhz..(tendo como resultados uns incriveis 52 segundos>() mesmo estando a 100% no NotebookHardwareControl, a bios já esta na ultima versao, o NHC em max performance. Sinceramente nao compreendo, ja no mark3d06 o melhor resultado foi 1800
     
  2. Goncalo Silva

    Goncalo Silva Power Member

    Mesmo quando estás ligado à corrente?
     
  3. vitorr

    vitorr Power Member

  4. Raschmaninov

    Raschmaninov Power Member

    se está ligado à corrente e so faz isso essa porcaria deve estar meia fanada... nao sei como nem pq, mas nao é nada normal...

    manda pa garantia :p
     
  5. Goncalo Silva

    Goncalo Silva Power Member

    Ora nem mais.
     
  6. 80smusicboy

    80smusicboy Power Member

    Não tens o Intel SpeedStep ligado? Isso faz com seja o sistema operativo a mandar na velocidade do processador... Desliga-o na BIOS se ele tiver ligado e depois volta a testar.
    No meu portátil desliguei isso. Quero-o sempre à velocidade total.
     
  7. vitorr

    vitorr Power Member

    Na minha Bios nao encontro isso :S
    Na bios diz q é um t7200 certo
    mas dps diz q está a 1000 mhZ :s
     
    Última edição: 8 de Fevereiro de 2007
  8. 80smusicboy

    80smusicboy Power Member

    Só se o teu não tiver isso. O meu é mais antigo (Core Duo)...
    Só 1000Mhz? Agora isso é que eu acho estranho...:S
     
  9. 80smusicboy

    80smusicboy Power Member

    Se é isso que te apareces na BIOS, é estranho. Mas eu fui ao site da Intel e diz lá que os Core 2 Duo têm essa tecnologia. Fui ao site do programa que usaste e tirei de lá isto:
    "Q: CPU-Z reports my CPU speed below its stock frequency.
    A: This is the effect of C1E (Enhanced Halt State) and/or EIST (Enhanced Intel SpeedStep Technology). Load your system and you will see the frequency increase to its nominal value."

    Vou usar esse programa a ver se aparece o SpeedStep na imagem.
     
  10. JAFoNEXUS

    JAFoNEXUS Power Member

    Experimenta no NHC por em max performance

    cumps
     
  11. 80smusicboy

    80smusicboy Power Member

    Usei esse programa mas não me aparece nada assim.
    De qualquer forma, fica aqui o link para o que eu vi.
    http://img187.imageshack.us/img187/2371/semttulogm4.png
    Como podes ver, tenho a velocidade a 1,83GHz... Mas é por ter o SpeedStep desligado. Vou ver à BIOS do meu onde está para depois te dar uma ideia.
     
  12. 80smusicboy

    80smusicboy Power Member

    Agora fiquei naquela? NHC? o que é? :hehehmn:

    Olha, já fui ver à BIOS e na minha é assim: fui ao separador advanced, depois a CPU configuration e lá apareceram-me duas características para activar ou desactivar. A 2ª que lá vinha era "Intel (r) SpeedStep(tm) tech ----> Disabled.

    Vê se no teu é parecido...
     
  13. JAFoNEXUS

    JAFoNEXUS Power Member

    notebook hardware control
     
  14. 80smusicboy

    80smusicboy Power Member

  15. 80smusicboy

    80smusicboy Power Member

    Só reparei agora, mas ele já tinha dito que tinha isso no máximo.
     
  16. vitorr

    vitorr Power Member

    No separador advanced da bios apenas tenho Legacy USB suport, Remote power on, PXE OPROM
     
  17. 80smusicboy

    80smusicboy Power Member

    Isso que tens dentro do círculo é só o BUS. Não tem a ver com a velocidade no nucleo. Tu podes, supostamente, trabalhar a 2000MHz com o bus de 667Mhz.
    Já vi que a BIOS do teu portatil é diferente do meu... Na pior das hipoteses, não podes desactivar o SpeedStep. Mas puxa bem por ele, a fazer tipo encondings de videos ou musicas e ao mesmo tempo corre o tal programa. Vais ver que ele chega aos 2000MHz...
    Portanto, em principio, não há nada de errado com o teu processador. Talvez uma futura actualização da BIOS venha a incluir a opção de desactivares o SpeedStep.
    Cumps
     

Partilhar esta Página