1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

porque nao funciona neste pc???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Dropix, 22 de Dezembro de 2005. (Respostas: 12; Visualizações: 879)

  1. boas,

    tenho na minha posse uma grafica PowerColor X800 pro AGP
    >ESTA<

    montei-a no meu actual pc e nao funcionou. tipo trabalah tudo mas nao aparece nada no monitor. (nem mesmo ligando pelo DVI com o conector. pus a grafica num pc que tenho praqui e funcionou as mil maravilhas 8o

    porque é que nao funciona no meu? caracteristicas o pc:

    AS-Rock 775i65GV
    P4 3.2 socket 775
    1 GB de RAM
    fonte Levicom Visible Power 480W
    Western Digital 250GB SATA 8mb
    FX5700LE 256MB


    alguem que me ajude please? senao tenho que a vender e eu preferia ficar com ela mas pronto....


    cumps :)
     
  2. MaTreCo

    MaTreCo Power Member

    Ligaste o molex atrás ?? Experimentaste fazer reset à BIOS ?? Fonte de alimentação não aguenta ??
     
  3. ya liguei a molex e a fonte aguenta :x2: nao queria era fazer reset a bios. nao é algo que me passe pela cabeça de momento


    cumps
     
  4. MaTreCo

    MaTreCo Power Member

    Isso por acaso não tem placa gráfica integrada nem nada ?? Dá lá uma olhadela nas portas traseiras. Se tiver, precisas de desactivá-la e activar a porta AGP.
     
  5. tem grafica onboard so que esta desactivada na BIOS

    e tambem tou a funcionar com uma garfica nao onboard. cumps

    axo que vou mxm vender
    :004: :004:
     
  6. MaTreCo

    MaTreCo Power Member

    A gráfica, a motherboard ou a fonte ??? :D :D
     

  7. LOOL

    epah a MB nao pk senao mudava logo para pci-e e nao tenho €€€ agr para um investimento assim
    epah a fonte ca para mim ate é bastante boa...:D
    epah a grafica foi a sacrificada...:003:


    cumps
     
  8. God_Lx

    God_Lx Folding Member

    Essa board não vale um (Censurado Por mim mesmo) já tive uma board dessas e só tenho uma coisa a dizer... Tás a perder metade da performance do teu PC, sem qq duvida... Tinha um Prescott 3Ghz aí e tinha um Celeron 3Ghz numa SiS661FX... O Celeron tinha mais performance !!! Essa board deixou-me com uma raiva da Asrock que nunca mais quero ouvir falar disso... Nem sei como raio eles conseguiram fazer isso a um chipset tão bom...

    Se ainda não despachaste a gráfica despacha a board a toda a velocidade... Ainda existem muitas boards 775 com AGP onde possas meter a X800...

    EDIT: Essa fonte aguenta bem com isso...
     
  9. o problema é que eu €€ para a MB nova nao tenho. de qualquer maneira a grafica ja ta quase vendida.

    cumps
     
  10. Bzaina

    Bzaina 1st Folding then Sex

    n vendas antes de fazeres reset a bios.
    NO meu pc (o sistema da sig) n consigo trocar de monitor ....troco de monitor tenho de fazer reset a bios....isto é normal?

    Dsc lá intrumeter-me no teu post ms axo escusado abrir um novo.
    Um abraço e faz o dito clear.
     

  11. oi no prob quanto á intrumissao...

    a placa ja ta vendida... :lol:

    eu ja tinha ideias de nao fazer reset a bios nem nada do género. é algo que nao me agrada. nao sei porque.
    cumps
     
  12. Bzaina

    Bzaina 1st Folding then Sex

    Se alguem souber responder ao meu problema agradecia.
    Um abraço
     

Partilhar esta Página