1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Porta Com1 - problema

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Katus, 28 de Agosto de 2006. (Respostas: 5; Visualizações: 2477)

  1. Katus

    Katus Power Member

    Boas, espero que me possam ajudar,

    A porta COM1, do meu pc quando vou a gestor de hardware tem um ponto de interrugação amarelo à frente. Desinstalei e voltei a instalar a porta, isto é, removi a porta COM1
    reiniciei o pc ele detecta-a novamente, mas volta a ficar com o ponto interrugação amarelo.


    Que pode ser?

    Como posso solucionar?


    Obrigado
     
  2. Neptune

    Neptune 1st Folding then Sex

    Boas

    Lá não diz qual é o problema? Penso que costuma dizer.

    Cumps
     
  3. atlante

    atlante Power Member

    Precisas de Com1 para alguma coisa??

    Porque nao desligas na BIOS aquilo que nao precisas, tipo LPT, COM's e afins?
     
  4. Katus

    Katus Power Member

    Sim, preciso da COM1 para comunicar com o meu programador
     
  5. ec99031

    ec99031 Power Member

    Não tens outra com que funcione direito?
    Assim desligavas essa e ligavas a outra...
     
  6. Techdoctor

    Techdoctor Power Member

    Vai à BIOS e se a COM1 (Onboard Serial Port 1) estiver com "IRQ" e "I/O address" automáticos altera para fixos: "IRQ4" e "3F8".

    Se continuares com o mesmo problema indica, pf, qual a mensagem q dá qd dás 2 cliques na COM1 no Gestor de Dispostivos.
     
    Última edição: 29 de Agosto de 2006

Partilhar esta Página