1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Portas de Usb deixaram de dar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cita, 10 de Dezembro de 2008. (Respostas: 5; Visualizações: 563)

  1. cita

    cita Power Member

    Boas ppl.
    Formatei o pc, e como sempre fiz intalei os drivers todos q contenho no cd q veio com o pc.
    Já o formatei várias vezes, mas desta vez as portas de usb deixaram de dar. Para além de não as reconhecer, qunado reconhece diz para intalar o hardware e depois diz que não dá para instalar.
    Alguém me consegue ajudar????



    Cumps
     
  2. tomassantos

    tomassantos To fold or to FOLD?

    Experimenta formatar de novo.
     
  3. cita

    cita Power Member

    Primeiro vou tentar resolver, se não conseguir é que vou formata-lo de novo. Para lhe conseguir por o windows desta vez tive que o formatar umas 5 vezes. O pc so dava erro...
     
  4. cita

    cita Power Member

    Estive a ver no cd dos driveres e lá onde é para instalar não tinha reparado...diz que tenho que ter o SP1, mas eu vou para instalar o SP1, como SP2, ou 3, e não dá, diz que o o fabricante é desconhecido, mesmo do site da microsoft.
    Acham mesmo que deva formatar de novo?
    Com um mesmo Xp ou outro Cd do xp?
     
    Última edição: 11 de Dezembro de 2008
  5. cita

    cita Power Member

    nG me pode ajudar?
     
  6. Sleep_god

    Sleep_god Power Member

    bem isso já me aconteceu no meu velhinho p3 cam o xp. a solução foi ir a bios e colocar usb enabled ,sempre que formato tenho que o fazer, ficam disabled
     

Partilhar esta Página