1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portas usb (Ajudem)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kknot, 1 de Maio de 2009. (Respostas: 27; Visualizações: 1197)

  1. kknot

    kknot Power Member

    Pessoal, formatei o pc e acontece que agora as portas usb nao reconhecem nem reto nem quaquer tipo de disposiivo...

    O que faço???

    [​IMG]
     
  2. HyperRush

    HyperRush Power Member

    Deve faltar os drivers do chipset da motherboard?
     
  3. kknot

    kknot Power Member

    Como é que eu faço isso??

    Se necessitarem de mais informaçoes sobre o pc digam
     
  4. DigitalBoy

    DigitalBoy Power Member

    acho que elas para aqui nao são chamadas
    procura no site do fabricante da board
     
  5. kknot

    kknot Power Member

    Ja andei a procura mas nao encontrei nada...
     
  6. Ricmann

    Ricmann [email protected] Member

    Qual é a motherboard?

    E sim, de cada vez que crias um tópico, é conveniente descreveres o teu sistema.
     
  7. HyperRush

    HyperRush Power Member

  8. kknot

    kknot Power Member

    Peço desculpa...

    É isto que necessitam???

    Mainboard : TOSHIBA Satellite P300
    Chipset : Intel PM45
    Processor : Intel Mobile Core 2 Duo T9400 @ 2533 MHz
    Physical Memory : 4096 MB (2 x 2048 DDR2-SDRAM )
     
  9. kknot

    kknot Power Member

    Ja consegui por as portas a funcionar mas agora nao reconhece o meu disco externo,...

    Nao aparece nada...

    Mas pens e o rato reconhece....
     
  10. touge_master

    touge_master Power Member

    Isso e um problema de alimentacao, experimente por o modo de energia de alto desempenho ou entao usa duas fichas usb.
     

  11. Deve ser isso.
     
  12. fabiomelo

    fabiomelo Power Member

    Se for disco de 2,5 deve ser problema de alimentaçao agora se e de 3,5 nao e problema de alimentaçao ja experimentou instalar o usb2.0
     
  13. kknot

    kknot Power Member

    Sim esta em alto desempenho...

    Tenho um disco 3.5 que funciona...

    O 2.5 Ainda nao exprimentei ligar os dois cabos mas vou tentar e depois digo algo...

    Bgo...


    Ja agora podiam-me ajudar no meu outro topico....

    http://forum.zwame.pt/showthread.php?p=4646875
     
  14. kknot

    kknot Power Member

    Nao da nem com os dois cabos ligados....

    Nao sei o que se passa... Nao é do disco porque ele liga noutros pcs...

    Será incompatibilidade como o SO?

    Vista Ultimate 64 bits
     
  15. fabiomelo

    fabiomelo Power Member

    experimenta aligar outro diusco de 2,5 ao pc ;)
     
  16. kknot

    kknot Power Member

    Lool

    Nao tenho...

    Nao sei mesmo o que se passa...
     
  17. fabiomelo

    fabiomelo Power Member

    E ja experimentas te a ligar ese disco de 2.5 a outro pc?
     
  18. DigitalBoy

    DigitalBoy Power Member

    se calhar moreu do nada:007::007::007:
    se nao der ja ouviste falar em garantias:D:D:D
     
  19. kknot

    kknot Power Member

    noutros pcs ele da
     
  20. vascorama

    vascorama Power Member

    já não era o 1º disco desses que me aparecia cheio de truques, ora funcionam com 1 cabo, ora tem de ser dos dois...liga os dois cabos mas noutras portas usb.
     

Partilhar esta Página