1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

portas usb frontais

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Talimeister, 5 de Dezembro de 2006. (Respostas: 6; Visualizações: 1233)

  1. boas pessoal!! tou aki com 1 problemazinho kom o kual gostava d ser ajudado. ora e o seguinte: quando ligo uma pen ou leitor mp3 a uma das 2 usb frontais, aparece no windows "dispositivo desconhecido" mas quando ligo uma camera ou rato ou modem usb, este reconhece perfeitamente. sera da board avariada? ja liguei os pinos das portas novamente na motherboard mas n resultou..s ligar os dispositivos as usb traseiras ja funcionam perfeitamente.tb ja formatei e nada.:'( terei a board keimada?:'( ou sera da fonte d alimentaçao k e so de 300W? tenho uma board asus p5gd1 pro com grafica ati x600xtPCIE, P4 3.0Ghz, disco sata 160Gb, placa d video, 1 drive gravadora dvd e 1 Gb ram.. sera k a fonte nao aguenta com estes componentes? agradeço ajuda o mais brevemente possivel. cumps a todos. obrigado.
     
  2. zoidberg

    zoidberg Folding Member

    a pen ou o leitor de mp3 são USB 2? e as portas frontais? tenta ligar uma pen sem ser usb2
     
  3. jtcgomes

    jtcgomes Power Member

    O k tá a acontecer é k não tens as drivers devidamente instaladas...
    os dispositivos k ele tá a reconheçer são certamente USB1.0...

    DO: start-> control panel-> admistative tools-> Manager computers-> Manager devices-> USB controlrs -> e actualizas..

    axo k o caminho tá correcto... não confirmei. foi de cabeça. loool
     
  4. epah mas o meu windows e o service pack 2 ja tem d ter os drivers usb2.0.. e tenho as actualizaçoes pela net tb todas feitas...alguem m ajude:005: brigado
     
  5. jtcgomes

    jtcgomes Power Member

    continuo com a minha... as drivers não estão correctas... remove a controladora, reinicia e instala... atenção se tá a funcionar em optimo estado as portas detras, isso é uma kestão de instalares correctamente pras portas da frente... á boards manhosas
     
  6. k cena ja fiz isso tudo, ja formatei outra vez, ja instalei o software do chipset, ja fiz tudo o k poderia fazer... axo k vou levar o pc a loja pa eles verem... ja passaram 2 anos e 1 mes desde a compra mas as boards asus teem 3 anos d garantia por isso eles teem d m resolver o prob... thank:x2:s
     
  7. jtcgomes

    jtcgomes Power Member

    OK, se eles te pedirem guito, volta pra casa, posta aki na net... nos metemos isso a bombar... looool
     

Partilhar esta Página