1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portas USB não funcionam

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Pinhel, 23 de Agosto de 2007. (Respostas: 11; Visualizações: 5606)

  1. Boas caros foristas,

    Tenho um portátil Acer Travel Mate 4000

    Aqui à dias ao ligar o pc apareceu-me uma mensagem, mas eu nao li e reiniciei o pc. Não sei o que a mesma dizia o que é certo é que a partir dai nunca mais funcionaram as portas USB.
    ( Por exemplo ligo um rato, liga a luz do mesmo, mas não reconhece nem funciona. Um modem adsl fica pela luz vermelha)

    Já fiz flash à Bios. Já fiz o recovery ( com o cd da acer ). Até já instalei o Vista.
    MAS AS PORTAS USB TEIMAM EM NAO FUNCIONAR.

    Estranho é que no gestor de dispositivos aparecem os controladores sem erros!
    Ate com programas de diagnotico de hardware aparece tudo bem...

    Se me poderem ajudar,
    Obrigado
     
  2. oscarolim

    oscarolim Power Member

    Poderá ter sido algum curto circuito nas portas em si. Já testaste os dispositivos noutro pc só para por a hipótese de avaria dos mesmos de lado?
    Em ultimo caso podes aquirir uma placa pcmcia ou expresscard com portas usb.
     
  3. nielsky

    nielsky Power Member

    Verifica na BIOS se as portas USB não estao desabilitadas.
     
  4. Ratoxkrazy

    Ratoxkrazy Power Member

    com curto circuito nas portas o pc nem sequer ligava :)
     
  5. Warlord

    Warlord [email protected] Member

    pode ter keimado o circuito USB...

    ve la se na bios n estao desligadas...
     
  6. Caros colegas obrigado pelos concelhos!

    Na bios não aparece la nada sobre as portas usb ( O PC é um Acer Travel Mate 4000 )

    Penso que devem ter queimado!

    Comprei uma Placa PCMCIA com 2 portas usb.

    Obrigado! Abraço!
     
  7. Banhoca_PT

    Banhoca_PT Power Member

    Se estiver em garantia, sabes o que fazer!
     
  8. portas usb

    boas. é o seguinte.
    as minhas portas usb nao funcionam no windows. mas é mesmo so quando o pc chega ao windows, porque antes disse elas funcionam. passo a explicar. o meu teclado é um logitech sem fios e logo que ligo o pc consigo carregar no del para entrar na bios, e mesmo na bios consigo mexer atraves do teclado. o problema é mesmo quando se inicia o windows que o teclado deixa de funcionar. muito estranho nao? ha! o windows vista foi acabado de instalar, supostamente devia ter trazido as drivers ubs todas, certo?
    obrigadissimo desde ja!
    te!
     
  9. Verifica na BIOS se as portas USB não estao desabilitadas .......:007:
     
  10. ora nem mais..
    estranho é o modo default da minha bios ter os usbs desactivos...
     
  11. YoZ

    YoZ Power Member

    Eu tou a estagiar numa loja de informatica e tambem temos alguns problemas com as portas uysb de alguns portateis Vista... Sinceramnte n sei o porque, mas mesmo que formates e voltes a instalar o Vista elas continuam assim, no entanto, se mudares de OS (Xp,por ex.) já funcionam... Presumo que seja do Vista.. :S
     
  12. O meu é exactamente o contrário.Eu tenho uma Asus P5K SE relativamente nova...tem 3 meses. E há coisa de 3 semanas atrás as minhas portas USB deixaram de funcionar.Continuei a trabalhar assim(o meu rato é USB,utilizava o rato no teclado...vejam bem a minha paciencia),um dia lá se lembraram de voltar a trabalhar mas no outro dia já não trabalhavam outra vez. Já formatei 2 vezes e continua na mesma.A parte "engraçada" disto, quando estou na BIOS funciona tudo...por exemplo, tenho a pen ligada quando ligo o pc, ela é detectada na BIOS, mas no windows, não. Alguém pode ajudar?:confused:

    PS- desculpem desenterrar mas é que fiz pesquisa no google e apareceu este tópico
     

Partilhar esta Página