1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portáteis Clevo (Dúvidas|Contribuições|Opiniões|Novidades)

Discussão em 'Novidades Portáteis' iniciada por Kult., 22 de Outubro de 2007. (Respostas: 15035; Visualizações: 1245948)

  1. kpirata

    kpirata Power Member

    Serio? Nem mesmo com a gráfica nova? Ele aguenta com o FarCry 4 ( graficos normais alguns ultra) era só mais para jogar GTA V, não consigo jogar com as que tenho!
     
  2. lyNx--

    lyNx-- Power Member

    Acho que tens um processador um bocado antigo já não? Mas não sei, se calhar até consegues. Nunca joguei esses jogos, não sei quão exigentes são. Talvez mais alguém te possa ajudar com mais qualidade
     
  3. kpirata

    kpirata Power Member

    Ya já é antigo :/ é Intel Core i7-820QM quad-core, já disseram que com a gráfica provavelmente corre normalmente, não preciso de alterar mais nada! Mas não estou a conseguir arranjar o Cooler :(
     
  4. Shark00n

    Shark00n Power Member

    Pergunta rápida.
    Tenho 1x16gb ddr4 e uma slot livre de RAM.
    Se adicionar mais 1x8gb, para um total de 24gb, a memória fica na mesma em Dual-Channel?

    São sticks da mesma marca e specs, apenas muda mesmo o tamanho.
    O PC é um Clevo P650RP6-G.

    Thx!
     
  5. Spartacuss

    Spartacuss Power Member

    Comprei um N240WU ontem que vem com a placa de rede AC-3165 que supostamente vai até aos 433mps na ligação 5Ghz.

    Estou a 10 cm do router com ligação 5Ghz e só consigo apanhar 20/20 em vez dos 400/100 que tenho contratados (já testei no meu desktop e tenho essa velocidade por cabo).

    Já atualizei o controlador, não percebo o que está a bloquear a placa.

    Deixo aqui mais detalhes:
    https://prnt.sc/ld7i75
     
  6. skandal

    skandal Power Member

    Nada. a placa é só fraca.
     
  7. Spartacuss

    Spartacuss Power Member

    @skandal ah sério? De 400 só consegue 20? Qual o intuito então de ter 5GHz e de nas especificações dizer que consegue ir aos 430?
     
  8. skandal

    skandal Power Member

    Só estando ao lado do router é que consegues uns 200mpbs. A velocidade teorica é muito bonita, mas raramente consegues atingui-la
     
  9. Spartacuss

    Spartacuss Power Member

    A questão é essa estava com o Router nas costas do ecrã. O da Meo com o telemóvel fez o teste no speedteste.com e teve 400mbs por wireless este nem chega aos 100? Eu com o meu oceano velhinho consigo 80 sem 5Ghz
     
  10. skandal

    skandal Power Member

    Estas a ligar-te a 54mbps, podes tentar mudar alguma configuração da placa ou no router. Se estas perto do router deviar ter uma ligação de 400mbps.
     
  11. kpirata

    kpirata Power Member

    Boas pessoal,

    Ultimamente o pc tenho de actualizar a hora!!! Pode ser a pilha que foi a vida?
    Se não configurar a hora nem me liga a net e esta sempre aparecer sinal do antivírus!!!
    Sabem o que é?
     
  12. VrumVRum

    VrumVRum Power Member

    alguem saberá dizer se existe alguma maquina destas, actual, com graficas Quadro?
    espreitei no site do sponsor, mas é só pcs "normais" para jogos (leia-se, graficas GTX)
     
  13. lessmirko

    lessmirko Power Member

    Olá,
    Boas tarde,

    Alguém me pode indicar onde poderei fazer o download do Control Center 2.0 para um PA71 com o 8750H? De preferência a versão 1.0.41 (penso que seja a mais recente).
    Hoje durante todo o dia, tentei no site da Clevo, tentei em todos os browsers mas é impossível!
    Aquilo simplesmente não começa o download.

    Agradeço desde já.

    Cumps, Lesly
     
  14. kpirata

    kpirata Power Member

    Alguma ajuda ai no meu caso???
     
  15. lyNx--

    lyNx-- Power Member

    Se está sempre a aparecer sinal do antivirus, se calhar é um virus..
     
  16. skandal

    skandal Power Member

    Troca a pilha da BIOS e vê se resulta. É barato comprar uma de substituição.

    Já há um revendedor em PT que tem Quadros. Se quiseres digo-te qual por PM.
     
  17. kpirata

    kpirata Power Member

    @lyNx-- Só aparece que tem virus quando a data esta alterada tipo 2010, se tiver a data correta mas a hora mal não aparece como virus!
    Vou fazer uma analise ao pc com antivirus!!!

    @skandal Eu próprio posso mudar a pilha, não vou estragar os componentes? Já vi na net que se preciso de meter aquela pulseira para não dar curto!?!? Tipo posso comprar qualquer pilha?
     
  18. skandal

    skandal Power Member

    A pulseira não server para "não dar curto". Serve para não passares electricidade estática para os componentes.

    O tipo de pilha tens de ver no manual de serviço do portátil. Geralmente são de pilhas deste tipo e podem estar ligadas à board ou envolvidas numa cápsula e ligadas por fios.
     
  19. kpirata

    kpirata Power Member

    Ok, vou ver se vejo isso o mais rápido possível, mas o problema sera mesmo da pilha certo?
     
  20. skandal

    skandal Power Member

    Em principio sim. Como é uma troca barata e fácil de fazer, não arriscas grande coisa.
     

Partilhar esta Página