1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Portátil bloqueia

Discussão em 'Windows 7 e anteriores' iniciada por Chuck10, 24 de Agosto de 2012. (Respostas: 5; Visualizações: 830)

  1. Chuck10

    Chuck10 Suspenso

    Boas noites !

    Passa-se o seguinte, há cerca de cinco, seis dias, o meu portátil começou a bloquear. Grande parte desses bloqueios acontecem quando estou no browser e tenho de utilizar flash, mas não é exclusivo. O bloqueio é total, não consigo fazer nada, e é variável, tanto pode demorar uns segundos a recuperar, como dois, três minutos. E, se por exemplo, estiver a ouvir música, ela fica igualmente encravada no bloqueio, parecendo "robots" em super slow motion. (Sei que, dito desta maneira, parece estúpido, mas é para dar uma ideia de como fica)

    Após algumas pesquisas, decidi fazer uns testes, mais propriamente à memória, correndo o memtest, e não me deu qualquer tipo de erro. Já actualizei as drives da gráfica, já desinstalei as placas de rede, possíveis programas que estivessem a causar o problema, reinstalei o browser, e até agora nada disto resolveu. Também removi as memórias e o disco para limpar.

    Li algures que podia ser o aquecimento, por isso decidi testar se o problema se mantinha quando ligo o portátil, e mantém-se.

    A única coisa que ainda não fiz, foi colocar uma distro de Linux numa pen, e ver se o problema persiste.

    De qualquer das formas, decidi postar aqui para ver se me conseguem dar alguma dica, para lá daquelas que tentei, e para saber se já aconteceu algo semelhante a alguém.

    O computador em questão é um Toshiba Satellite A300-276.
     
    Última edição: 24 de Agosto de 2012
  2. Taurus27

    Taurus27 Power Member

    Boas , em relação ao aquecimento acho que deverias indicar as temperaturas do cpu mesmo após ligar , porque se ele estiver mesmo virado pro aquecimento num instante aquece ...

    Em segundo como de costume , ja correste o malwarebytes por exemplo ?
     
  3. Blue Zee

    Blue Zee Power Member

    Por referires o flash, já desactivaste a aceleração por hardware?
    Fazes clique direito numa animação flash, escolhes configurações e desmarcas a aceleração por hardware no primeiro separador.
    Reinicia o browser e testa.
     
  4. Chuck10

    Chuck10 Suspenso

    Não creio que seja das temperaturas, porque ainda há uns dias corri um programa para ver e estavam dentro do normal. Se bem que, tenho de dizer que o portátil no último mês, desligou-se sozinho por duas vezes (algo que nunca tinha acontecido), e aí sim, era das temperaturas, mas penso que foi devido ao excessivo calor ambiente.

    Sim, corri o Malwarebytes e NIS 12, ambos em pesquisa completa. Não encontraram nada.

    Por acaso não me lembrei de desligar essa opção. Ao princípio até pensei que tivesse resolvido, mas passado um bocado os bloqueios voltaram.
     
  5. Blue Zee

    Blue Zee Power Member

    Põe o HWMonitor a correr em fundo, faz a utilização habitual e de vez em quando vê o que está registado na coluna Max.
    Só assim podes ter uma ideia correcta das temperaturas nessa máquina.
     
  6. Chuck10

    Chuck10 Suspenso

    Foi esse o programa que usei da outra vez. Mas usei-o novamente para colocar aqui um print.

    http://i.imgur.com/SdTTz.png

    Tudo dentro do normal.
     

Partilhar esta Página