1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portatil Compaq não dá imagem

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por gotakon, 3 de Agosto de 2007. (Respostas: 4; Visualizações: 943)

  1. gotakon

    gotakon Power Member

    Boas,

    Tenho um presario 1500 e de à um tempo para cá que o computador só dá imagem quando lhe apetece.. Ou seja, eu ligo-o, e ele arranca mas sem imagem.. Se tentar varias vezes ele acaba por dar imagem, mas so depois de enumeras tentativas..

    À cerca de 1 mês que deixou de dar imagem defenitivamente! Continua a arrancar mas sempre sem imagem! O que acham que poderá ser? Placa gráfica? Motherboard?

    De salientar que o portatil teve uma queda aparatosa mas o problema não foi consequencia instantanea mas sim passado 1 mes da queda +-.

    Agradeço a quem me puder ajudar! Obrigado!
     
  2. filipemigueldia

    filipemigueldia Power Member

    Boas. Nao sei se ajuda ou nao, mas eu tenho um problema parecido. O meu portátil so da imagem qd quer, e em certa posição do monitor. No meu caso percebe-se q sao os fios de ligação, devem estar a fazer mau contacto ou algo do género.
     
  3. Warlord

    Warlord [email protected] Member

    Exprimenta ligar o portatil com 1 monitor ligado, se der imagem e problema do TFT, se nao der e problema da grafica/motherboard ;)
     
  4. Morais

    Morais Power Member

    E mesmo que seja um problema do TFT pode ser apenas um problema na ligação, é comum em portáteis antigos.
     
  5. FlashJJ

    FlashJJ Power Member

    Pois. Eu também tenho um portátil mesmo antigo. (Da idade da Pedra. 3GB de disco rigido e 2 MB de placa grafica)

    Quando o ligo o ecrã fica branco e não dá nada, mas se ligar a um ecrã normal, já dá.
     

Partilhar esta Página