1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portátil crasha com jogos.

Discussão em 'Novidades Portáteis' iniciada por joaoarruda, 9 de Janeiro de 2008. (Respostas: 3; Visualizações: 724)

  1. Boas. Deram-me um portátil em 2ª mão. É um ASUS-A7VB

    Veio com o sistema todo reposto, Windows XP Professional SP2.
    A placa gráfica é uma ATI MOBILITY RADEON X700.

    Durante meia dúzia de dias o único problema que ele tinha era desligar automaticamente (suponho que por sobreaquecimento) quando jogava World of Warcraft algumas horas. Por causa disso comprei uma base com cooler com ventoinhas e ele nunca mais desligou.

    1 ou dois dias depois o computador crashou completamente durante um jogo de WoW. Isso voltou a acontecer várias vezes, quase que aleatoriamente (às vezes quando começava a jogar, às vezes depois de meia hora de jogo)... Até que agora crasha sempre que arranco o jogo. Experimentei o Age of Empires III e acontece exactamente a mesma coisa, cerca de 10 segundos depois do arranque vai abaixo. Fica o ecrã todo negro e sem resposta e o som crasha também. Depois às vezes o windows reinicia automaticamente, outras vezes sou eu que tenho mesmo que desligar.

    A última (e apenas a última) vez que tentei correr o Age of Empires, o jogo deu-me a seguinte informação

    "Age of Empires III requires a 1400 MHz (1.4 Ghz) processor. This computer appears to have only a 900 MHz (0.9 GHz) processor installed. If you wish to upgrade your computer, please contact your computer manufacturer for any necessary assistance. This warning may appear on certain processors that dynamically reduce processor speed to save power (such as a notebook running on batteries). You may wish to consult your manufacturer for help on configuring your processor for maximum performance.
    System information: 900 MHz, 1024 MB, 384 MB Mobility Radeon X700 (vendorID 1002, deviceID 5653)"

    Ora, o meu processador é de 1.9 Ghz e o computador está ligado à corrente. No System information do windows aparece lá o processador com 1.9

    Corri o dxdiag e nenhum problema foi encontrado depois de corridos todos os testes. O computador funciona perfeitamente bem, é bastante rápido nas operações normais, e tem pouca tralha instalada. A única coisa que corre mal é mesmo os jogos e mesmo esses funcionaram bem durante uma semana.

    Os drivers da placa gráfica não são os mais recentes (O site da ASUS só tem drivers de Agosto de 2006 e o site da ATI não me deixa fazer o download - diz para ir ao site do fabricante). Fiz um backroll para os que vieram de origem mas o problema persiste. Penso que o problema não seja esse, por, como já disse, ter tudo funcionado bem até há pouco tempo.

    Temo que seja um problema de hardware o que num portátil afigura-se-me como dramático...

    Queria apenas sugestões sobre como posso ao menos saber qual é o problema... O computador já está fora da garantia mas parece-me em bom estado fora isso :(

    Lamento se o post é muito extenso, mas estou pouco habituado a fóruns, sobretudo de informática...

    Obrigado

    João Arruda
     
  2. O problema do Age of Empires já percebi porque era... Nos power settings por algum motivo não estava configurado para o máximo apesar de estar ligado à corrente. Já corrigi isso mas os crashes continuam...

    Uma pequena dúvida, se eu formatar o computador e fizer uma reposição total de sistema e o problema persistir é provável sinal de problema físico de hardware??? Talvez a placa tenha ficado danificada pelo calor, não sei...
     
  3. WhiteWolfPT

    WhiteWolfPT Power Member

    Bem o meu portatil é um asus v71 muito parecido com o teu em componentes e tem praticamente a mm idd. Á uns tempos para cá veio a acontecer-me coisas parecidas com o k descreves-t, bastava jogar alguma coisa e o portatil crashava logo... Bem como ele nunca m tinha feito isto antes, e as situaçoes eram cd x mais frekuentes decidi pura e simplesmente abrir o portatil e limpar todas as saidas de ar e coolers k este tem. Havias de ver a carrada de pó k akilo tinha =S entao no cooler do processador fazia mm uma espécie de filtro... E pronto, depois disso o meu portatil voltou ao k era kuando o comprei, ja n crasha e está outra x super silencioso ^^

    Espero ter ajudado
     
  4. 1Coelho1

    1Coelho1 Power Member

    Lol, gostei do titulo... se nao soubesse do que a casa gasta tinha criado um thread a dizer "Portatil crasha com o Paint".

    Triste, mas verdade.
     

Partilhar esta Página