1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portatil DELL com problema GRAVE. RESOLVIDO

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por oscarcc, 25 de Fevereiro de 2013. (Respostas: 6; Visualizações: 1086)

  1. oscarcc

    oscarcc Power Member

    Boas


    O portatil de um amigo está com um problema complicado de resolver.

    Ele diz que derramou um pouco de água em cima do teclado e que apartir dai o Sistema Operativo deixou de arrancar.

    Como só passado alguns dias é que ele me trouxe o portatil e como tambem nao conseguia arrancar, consegui aceder á Bios e ai apercebi-me que algumas teclas não funcionavam corretamente( especialmente o ENTER). Desliguei o Portatil e dei-lhe com o secador de cabelos(lol) em cima do teclado, a uma certa distancia e sempre movimentado-o.
    Liguei o portátil e "voilá" já arrancava......
    Pensei de imediato que o problema estava resolvido. Mas não estava....

    O portátil só arranca quando lhe apetece (normalmente só depois de lhe dar com o secador...) e tem vezes que a tecla "ENTER" funciona tem vezes que não funciona.


    Fiz um Reset á Bios, mas não resultou, e entretanto apercebi-me de que algumas teclas tais como o Y,U,I,O e P (todas na mesma linha do teclado) não funcionam de todo.

    Esqueci-me de referir de que quando o SO arranca o portatil funciona normalmente nao parecendo ter qualquer tipo de problema á parte das teclas que não funcionam.

    Já não sei mais o k fazer, há aqui alguem a quem já tenha acontecido o mesmo que me possa dar umas luzes?



    Obrigado

    Fikem Bem
     
    Última edição: 7 de Março de 2013
  2. modernvisionpt

    modernvisionpt Power Member

    Boas,

    Repara, se secas-te o telcado foi porque o mesmo apanhou humidade...e isso quer dizer que o tempo de vida dele não é já muita.

    O meu conselho - se é só as teclas que não trabalham - mete um teclado externo ou então substitui o teclado.
     
  3. kurallarina

    kurallarina Power Member

    Olá,

    Possivelmente entrou humidade no proprio portatil e dai que deveria ter sido desmontado e tudo muito bem verificado. O teclado já percebemos que está estragado ... agora o portatil liga e funciona ou não liga ou só liga depois de ter uma sessão de secador :) ?
     
  4. oscarcc

    oscarcc Power Member



    Boas


    O portatil liga sempre mas só arranca "quando lhe apetece".

    Quando tem dificuldade em arrancar, dou-lhe com uma sessão de secador e ele arranca logo.

    No ambiente Windows trabalha normalmente á excepção das teclas k mencionei acima não funcionarem.


    Vale a pena mudar o teclado a este portátil?



    Cumprimentos e obrigado pelas dicas.
     
  5. Doell_60

    Doell_60 Power Member

    Muda o teclado que é o que vai dar sempre problemas. Está ligado DIRECTO a um componente muito sensivel da Mboard, eu nao arriscava qualquer calor.
    Se o derrame do liquido foi muito extenso, pode ter chegado á Mboard e daqui a pouco tempo nem vai ligar se nao desoxidares a Mboard e rectifiques as soldaduras!

    Cumps.
     
  6. kurallarina

    kurallarina Power Member

    Olá,

    Já agora qual é o modelo do dell ? De qualquer forma deves começar a pensar em retirar o teclado e limpar tudo muito bem pois deves ter também humidade na parte de baixo do teclado e ou na propria board. Estando tudo ok trata de substituires o teclado.
     
  7. oscarcc

    oscarcc Power Member

    Boas.


    O portatil é um Dell Studio 1555 e já está a bombar a 100%! :)

    Seguindo as dicas aki do pessoal mais experiente, comecei por experimentar com um teclado externo e as teclas funcionavam todas normalmente. No entanto mantinha-sse o problema de só arrancar quando bem lhe apetecesse. A Bios também apresentava sinais de não estar a funcionar corretamente e foi atualizada para a ultima versão disponibilizada pela Dell.

    A concelhei o dono do portatil a arriscar e a comprar um teclado novo, foi o que fizemos e deu resultado.

    Após a instalação do teclado novo o portatil passou a arrancar sempre á 1ª.

    Nota: O liquido derramado não passou para a Board.


    Mais uma Vez agradeço a vossa ajuda. Obrigado Amigos!


    Fikem Bem
     

Partilhar esta Página