1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portátil demora a ligar

Discussão em 'Novidades Portáteis' iniciada por casdio, 2 de Setembro de 2007. (Respostas: 1; Visualizações: 1081)

  1. casdio

    casdio Power Member

    Boas pessoal.

    Tenho um Acer 1600 há mais de 4 anos e há 2/3 anos que funciona como desktop e está muitas horas por dia ligado...

    Todos os dias fecho a tampa, o portátil fica suspenso e no outro dia abro a tampa e está pronto a trabalhar. Ontem à noite fiz isso e hoje de manhã tive um problema:
    quando liguei isto, a luz do computador acendeu (aquela que está sempre acesa), a da bateria começou a piscar e o portátil não arrancou, ficou assim um pouco de tempo... Depois tirei a bateria pro desligar e voltei-o a tentar ligar, mas aconteceu o mesmo... A luz do portátil acende, a da bateria pisca, mas no momento em que era suposto as ventoinhas começarem a trabalhar (quando ligo o portátil, as ventoinhas ligam logo também) e o portátil arrancar, isso não acontece... Parece que encrava ali...

    Depois de várias tentativas, ao fim da tarde isto lá ligou... Esteve sempre ligado e há bocado desliguei-o pra ir ver um filme... Voltei-o a ligar mas aconteceu o mesmo... Até carreguei no "eject" da drive de cd's mas a luz começou a piscar e não aconteceu mais nada... Esteve assim uns 15/20 minutos e depois as ventoinhas começaram a trabalhar e isto arrancou... Ainda não voltei a tentar pra ver se o problema continua.

    Que acham que pode ser? Problema da ventoinha? O portátil deu o berro?
    Obrigado desde já pela ajuda
    :wink:


    P.s: não sei se interessa, mas cá vai:
    SO: Debian e windows xp (quando desliguei o portátil estava no xp, ainda não tentei no debian)
    Processador: P4 2,4 Ghz
    256mb de ram
    Gráfica: Mobility Radeon 7200 (acho eu, tem 64mb)
     
  2. casdio

    casdio Power Member

    Agora já não liga, não arranca... alguém sabe do que poderá ser?
     

Partilhar esta Página