1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portatil IBM

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por CaRaMeLo, 16 de Setembro de 2005. (Respostas: 6; Visualizações: 830)

  1. CaRaMeLo

    CaRaMeLo Power Member

    Pois é malta, tenho aqui um portatil antigo de uma amiga e nao consigo saber de onde vem o problema.

    Estando com a bateria posta ou ligado a corrente faz sempre a mesma coisa, carrega-se no botao do power e a luz do power acende por um instante e apaga-se logo e nao liga, ouve-se tambem o click nas colunas de como tivesse a ligar.

    Ja o abri (ganda pincelada) e se por acaso tenho so a bateria, apenas a linha de 12V tem tensao suficiente, quando ligo a corrente todas as linhas ficam com tensao mas ao premir o botao do power a de 5V cai para menos de 1V... penso que seja da bateria mas, digam-me voces que sao os genios :P

    abraço
     
  2. a mim aconteceu o mesmo, so que foi no desktop. o pc foi para a garantia e teve de levar um aMotherboard nova. pois é. parece impossivel. mas tyambem acho que possa ser da bateria. :wow:

    respostas mais sabias que a minha virão. :x2:
     
  3. CaRaMeLo

    CaRaMeLo Power Member

    Thanks pa... mas precisava mesmo de ter certeza... Aliás, nem sei se ha baterias para aquilo :S
     
  4. CaRaMeLo

    CaRaMeLo Power Member

  5. SwimmerBoy

    SwimmerBoy Folding Member

    Experimenta retirar a bateria e ligar só à corrente.... Ve lá o k faz, se o sintoma for o mm, é capaz de ser board, se não, bateria mm marada!
     
  6. CaRaMeLo

    CaRaMeLo Power Member

    So ligado a corrente faz a mesma coisa, carrega-se no botao do power, o led acende durante uns milesimos de segundo, faz o click nas colunas e nada... Se carregar outra vez no power logo a seguir nao da mesmo sinal nenhum, se esperar uns segundos e carregar faz a tal cena do led e o click...
     
  7. SwimmerBoy

    SwimmerBoy Folding Member

    CHeira-me a board... e certezas só alguem com um problema igual e k tenha ido à assistencia é k te pode confirmar...

    Mas eu ia apostar na board :(
     

Partilhar esta Página