1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portatil Insys game force custa a ligar!!!

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por greenbass, 24 de Fevereiro de 2013. (Respostas: 11; Visualizações: 1118)

  1. Ola a todos! gostava k me ajudassem!
    O problema é o seguinte: Ao ligar o pc este custa a ligar, só ao fim de varias tentativas é k liga +- entre 10 a 30 tentativas.
    o pc tinha o linux de origem, agora tem o XP.
    a bateria ja esta pifada aguenta somente 1m +-.
    qdo esta desligado da corrente algum tempo ao ligar arranca com a data de Out2007.

    Um colega meu disse-me que o dele ja teve os mesmos sintomas e era a pilha da bios. será possivel que seja somente isso?

    Muito obrigado, agadeço a vossa ajuda!
    Abraços
     
  2. nao ha ninguem k possa ajudar???
    tks
     
  3. modernvisionpt

    modernvisionpt Power Member

    Sim, a data é simples, trocas a pilha e tens o assunto resolvido.

    Em relação ao outro problema....pode ser Chipset a dar o berro, ou então mesmo a gráfica.
     
  4. bahhh!
    ontem ja nao o consegui ligar!!! terei k o levar a um tecnico!
    a pilha estava mesmo OFF! ja mudei mas ainda não o consegui ligar mm depois de substituir a pilha!
    :(
     
  5. modernvisionpt

    modernvisionpt Power Member

    A pilha nada tem haver com o arranque do PC! Se a pilha não estiver lá ele arranca na mesma com as configurações de fábrica na BIOS.
     
    Última edição pelo moderador: 27 de Fevereiro de 2013
  6. tks. Mas ele vinha com linux e agora tem XP, por isso não haverá essa hipotese de ele nao kerer arrancar?
     
  7. modernvisionpt

    modernvisionpt Power Member

    Estamos a falar de o ligares e ele não dar imagem certo?

    Ou estamos a falar de ele aparecer imagem mas não entra no windows?
     
  8. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Se não liga mesmo NUNCA é software. É sempre hardware.
    Ve se tens as ligações todas bem feitas, principalmente as de alimentação.
     
  9. ok tks s todos! abraço
     
  10. ola a todos! pois o pc como tinha dito ele a nao arrancava mais!!! levei a uma loja e a resposta depois de analizarem foi: a motherboard foi à vida!
    assim começei logo a pensar em comprar outro,,,, mas não comprei, fui utilizando o da maria ate à 3 dias a tras. ate que a 3 dias olhei para o pc dentro saco e tive a feliz ideia de clicar no botão para o ligar..... e não é k ligou sem qualquer problema......... e esta ãim????? apos isso ja passaram 3 dias e cotinua impacavel, como novo....
     
  11. FabioMitra

    FabioMitra Power Member

    típico problema dos insys... vai chegar ao dia que não vai ligar mais.
     

Partilhar esta Página