1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portatil irritante!!

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por thk, 26 de Agosto de 2006. (Respostas: 17; Visualizações: 1114)

  1. thk

    thk Power Member

    Precisava da ajuda e experiencia de alguem pa resolver um problemas que me tem tirado do serio á brava!!!

    Tenho um Portatil Acer Travelmate 4002WLMi cuja caracteristicas podem ver aki!

    O problema é o seguinte, a maquina gagueja de 3 em 3 s! Abro um prog de reproduçao de musica e gagueja, corro um jogo e o mesmo,ou seja, basta puxar ligeiramente pelo processador ou pelo disco (penso que seja o disco pk em gagueja em simultaneo com o led do disco) que ela gagueja posso ate mesmo confirmar isso no proprio rato e ja no som de arranque do windows que tb gagueja!

    Ja tentei TUDO o k sei! Desde passar os processos a pente fino, portas, swap file,analisar a makina com o Process Explorer e nao vejo problema nenhum! Chegei a formatar a makina e fui instalando os programs necessarios e ela nao gaguejava ate (penso eu) instalar a Steam e o CS:S, em k apartir dai voltou os irritantes gagejos! Removi completamente a Steam e o Source mas o problema nao desapareceu! Smplesmente nao consigo encontrar problema nenhum na makina ate pk ta acabada de formatar mas nao sei o porque nem a razao dos paransos! >(

    Sera que existe alguem que conheça o problema??...pls help me....
     
  2. _Kosta_

    _Kosta_ Power Member

    Que tipo de formatação foi feita ao pc? Quick ou normal?
    Pode ser problemas variados senão detectaste nada a nivel de software (que pelos vistos nao é), é um problema físico. Não sei como tens as memorias mas possivelmente se tiveres 2 dimms, exprimenta tirar 1. Ve como corre. Senão for das memorias é mt provavel que o disco esteja numa de embirrar, se tiveres oportunidade e conheceres alguem com 1 disco de portatil, substitui e verfica.
    Processador não me parece. Senão davas por isso no arranque.
    Mais não sei... mudar tudo aos poucos(do possivel claro) chegas la

    Peace
     
  3. bergonzzi

    bergonzzi Power Member

    Ainda tas na garantia? conheço uma pessoa que comprou um acer (n me lembro do modelo) na vobis, ligámos tudo e tal, e os sintomas eram exactamente os mesmos. Não deu pra ouvir um único mp3 que não fosse aos soluços.. fomos trocar por um novo e pronto.
     
  4. SwimmerBoy

    SwimmerBoy Folding Member

    Procura uma ferramenta de teste ao disco!!
     
  5. thk

    thk Power Member

    O hddlife da-me isto:
    [​IMG]


    É possivel que seja um problema de hardware mas como e k isso justifica no fim de formatar a makina isso nao acontecer ate instalar certo jogo ou aplicaçao??

    Vou tentar correr o memtest se nda resultar vou formatar a makina e nao instalar a steam pk da-me a impressao que foi apartir do momento que começei a jogar steam que o problema surgiu....
     
  6. virtualpraxis

    virtualpraxis Power Member

    Hummmm.... cheira-me a drivers de som defeituosos.
    Experimenta desinstalar os existentes e voltar a instalar novos.
     
  7. SwimmerBoy

    SwimmerBoy Folding Member

    Claro que sim, imagina que durante a instalação do windows e de todos os programas habituais, não usas determinada parte do disco. Basta isso ;)

    Corre o memtest mas depois da tua ultima descrição, fico com a sensação que isso é conflito de drivers! Faz uma coisa em ultimo caso, formata e ao instalares cada um dos programas, FAZ REBBOT, eu sei k é chato mas assim consegues identificar quando o problema te aparece e qual é a aplicação que te provoca tais sintomas!
     
  8. jamiro

    jamiro Moderador
    Staff Member

    olha a minha namorada tem um igual!

    andava a morrer por todos os cantos.. mas a uns 2 meses morreu mesmo.. tentamos ainda salvar as coisas que estavam no disco (sacamos o disco tentando nao corromper a garantia :D )

    mas o disco estava mesmo morto.. e o gravador nunca gravou dvds..

    a acer veio buscar .. 4 dias depois já estava a funcionar em casa.. com 1 disco novo!

    atenção que o disco não morreu de 1 dia para o outro.. já andava à uns meses a dizer que podia ser do disco.. mas nunca tinha falhado .. mas a lentidão do pc apenas podia ser aquilo ou pouco mais.. mas eventualmente.. morreu!
     
  9. PiKa_

    PiKa_ Power Member

    tenho um amigo que tambem tem um e tambem ja lhe mudou o disco..
    parece que esses discos estao destinados a durar 2 anos e 1 mes!
     
  10. thk

    thk Power Member

    Bem é assim dp de formatar a makina instalei todas as aplicaçoes essenciais e esta funciona perfeitamente! isto foi hj ao inicio da tarde, ate k mais ao fim da tarde comecei a jogar americas army online (o unico jogo k instalei) e ate se portava bem a makina e dado k nao registava problemas continuei a jogar pela noite dentro ate k á cerca de uma hora atras sinto o jogo a gagejar ,sai do jogo e muito irritado vejo a porcaria da makina a gagejar!!

    Bem mas tenho novidades!! ou melhor uma cura temporaria (axo eu) de nome System Restore!! Pois é esta aplicaçao que eu pensava que tava a mais no windows pos a makina a funcionar na perfeiçao pelo menos ate agora(ainda nao fui jogar).
    Agora o problema e k eu nao sei bem exatamente o k fiz, simplesmente fui ao system restore e restaurei o computador pelo ultimo ponto que la estava, mas como nunca trabalhei com o SR nao sei o k eliminei ou o k alterei simplesmente nao sei como o system restor trabalha so sei k pos a makina tal como ela estava ao fim da tarde...

    Alguem tem alguma explicaçao?

    PS:Thanks to all pela ajuda ate agora...
     
  11. tiago_amorim

    tiago_amorim Banido

    explicação.... ñ há é informatika e xega
     
  12. thk

    thk Power Member

    :confused::confused::confused:
     
  13. SwimmerBoy

    SwimmerBoy Folding Member

    Eu tenho a solução para ti... TEMPERATURA!!

    O AA puxa pelo portatil e este aquece... Enquanto não "arrefece" o suficiente, esquece!
     
  14. thk

    thk Power Member

    Creio que nao porque kd começaa gagejar so o consegui parar com o system restore ou format claro! Porque mesmo quando tenho o portatil desligado e o ligo sinto esse gagejo no arranque do windows portanto creio k nao sera da temperatura....

    Entao ng sabe como funciona o system restore?...ja tentei pesquisar mas nao me servio de muito...
     
  15. Techdoctor

    Techdoctor Power Member

    O "System Restore" limita-se a repor as configurações ao nível do "Windows" q estavam em vigor aquando do ponto de restauro em causa.

    Qd essa funcionalidade está activa, sempre que vai haver uma alteração mais importante nas configurações do "Windows" (p.ex., um dispositivo novo é instalado, um driver é actualizado, etc) o sistema faz um ponto de restauro antes dessas alterações serem feitas para assim, no caso de algo correr mal, ser possível (em princípio) retomar as coisas como estavam antes.

    Deu para perceber?
     
  16. thk

    thk Power Member

    ya thx era mais ou menos o k eu pensava! so nao consigoé descobrir kal alteraçao que causa o gagejo...:'(
     
  17. Techdoctor

    Techdoctor Power Member

    É uma questão de estares atento sempre q instalas ou modificas algo no sistema.
    Provavelmente vai voltar a acontecer...
     
  18. thk

    thk Power Member

    pois é o problema e k ate agora ta a funcionar direitinho por duas coisas(penso eu): 1º tenhos os updates do windows desligados, 2º ainda nao jogei AA online...k como ja dx anteriormente foi kd começou o problema...
     

Partilhar esta Página