1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Portatil ligado à corrente não carrega

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por Templariu, 24 de Março de 2013. (Respostas: 2; Visualizações: 919)

  1. Templariu

    Templariu Power Member

    boa tarde.
    tenho um toshiba A200-21T e apesar de ja ter uns aninhos ainda funciona bem, no entanto de há uns tempos para cá o mesmo, estando ligado à corrente passa para a bateria. desligando o cabo de alimentação e ligando, o mesmo reconhece , carrega uns instantes e passa de novo para a bateria.
    so volta a carregar desligado ou hibernado.
    se não tiver a bateria colocada, o pc desliga.
    a nivel de temperaturas, isto acontece sem que as mesmas estejam muito elevadas, ou seja, com elas 'normais'

    foi colocada massa térmica e limpo o sistema de refregiração, passado 3/4 semanas o pc volta ao mesmo (e a massa termica continua boa)

    o pc pode estar ligado horas que nada acontece. por vezes isto acontece logo no arranque do windows.

    alguém sabe o que poderá ser / como resolver isto ?

    obrigado
     
  2. kurallarina

    kurallarina Power Member

    Olá,

    Já testas-te com outro carregador ?
     
  3. Templariu

    Templariu Power Member

    se fosse do carregador, logo após o pc ter levado massa termica, limpo etc fazia isso, o que não acontece....
    (penso eu...)
    funciona bem durante cerca de um mês, depois acontece isso....
     

Partilhar esta Página